Wii games are black and white Need help!

Discussion in 'Wii - Emulation and Homebrew' started by lazylaw, Jul 31, 2011.

  1. lazylaw
    OP

    lazylaw Newbie

    Newcomer
    9
    0
    Aug 1, 2010
    United States
  2. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,917
    3,687
    Apr 2, 2011
    United States
    The Twilight Zone
    You uploaded the contents of your SD card to filetrip? Wow, way to screw with things. That is for downloading homebrew, not for troubleshooting. I hope you can delete that.

    Your problem is most likely just an incorrect video setting on your USB loader. Rip the game again and make sure video is set to Console Default.

    Edit: I reported your epic fail, so hopefully someone will delete that file soon.
    [​IMG]
     
  3. yusuo

    yusuo GBAtemp Addict

    Member
    2,452
    809
    Oct 19, 2006
    Simples, its trying to play the games from a region its not supposed to, solution is to get wiiflow, that way you can change the video settings for each game separately forcing it to use pal, ntsc 50hz or 60hz this should solve your problem I had the same one a few years back.

    And I say wiiflow cause thats what I use so I know it definitely has that option, all you do is click on the game and then click on the cog in the bottom left hand corner
     
  4. lazylaw
    OP

    lazylaw Newbie

    Newcomer
    9
    0
    Aug 1, 2010
    United States
    thnks but where can u find wiiflow tried to get it on once but was too hard u have any tutorials and the whole packagethat makes it work
     
  5. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,917
    3,687
    Apr 2, 2011
    United States
    The Twilight Zone
    Use ModMii to set it up. Check my sig for a link.

    Please don't ever upload your files to filetrip again.
     
  6. lazylaw
    OP

    lazylaw Newbie

    Newcomer
    9
    0
    Aug 1, 2010
    United States
    lol k didnt know filetrip was a really bad place to post ur stuff and thnks for ur link
     
  7. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,917
    3,687
    Apr 2, 2011
    United States
    The Twilight Zone
    Filetrip isn't for this forum. It's for official apps. If you need to upload files in the future (and you didn't need to do so in this case anyway), I suggest using mediafire.com
     
  8. lazylaw
    OP

    lazylaw Newbie

    Newcomer
    9
    0
    Aug 1, 2010
    United States
    a little question if i want it to work do i have to ormat my wii agian?
     
  9. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,917
    3,687
    Apr 2, 2011
    United States
    The Twilight Zone
    No. This has nothing to do with your Wii's memory.
     
  10. alejolink11

    alejolink11 GBAtemp Regular

    Member
    205
    0
    Jun 16, 2010
    United States
    I had that problem. In my case I was using PAL instead of NTSC. Did you check for that?
     
  11. lazylaw
    OP

    lazylaw Newbie

    Newcomer
    9
    0
    Aug 1, 2010
    United States
    k well i see and try if it works
     
  12. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,917
    3,687
    Apr 2, 2011
    United States
    The Twilight Zone
    The issue is with the video setting.
     
  13. RchUncleSkeleton

    RchUncleSkeleton Skeletron 9000

    Member
    1,131
    142
    Feb 2, 2009
    United States
    California, USA
    The only reason I see for this would be you trying to run PAL region games on an NTSC console using composite video. If you have a USA region console you need to have NTSC-U game rips, not PAL ones. Also, you can get some PAL games working in color with a composite connection if you tweak the video settings but it's different for every game.

    Another solution to this if you're trying to run a game that only came out in a PAL region and there's no way to get it in color by changing video settings you'll most likely need a set of Wii Component cables and a TV capable of component input...component cables should have 5 connectors total(Red/Green/Blue for Video and Red/White for Audio).