Wii Freezing after 10 minutes of play

Discussion in 'Wii - Hacking' started by Tengo, Jul 13, 2011.

Jul 13, 2011
  1. Tengo
    OP

    Newcomer Tengo Newbie

    Joined:
    Jul 13, 2011
    Messages:
    5
    Country:
    United States
    I have a 4.2 modded wii on IOS 70 and the problem is i keep freezing during a game of online play on monster hunter

    This problem occurred when i installed Hermes 222/223 with 37 & 38 merged.
    i played this game before i started freezing on disc, and i wanted to try it on usb loader so installed some files and my whole game kept freezing.

    i use anytitledeleter to delete most of my ios and reinstalled them still froze

    i have IOS 15, 36, 55, 56, 58, 61, 70, 222, 223, 249, 250, and 254

    my second problem is that i can play MH on 4.2 wii from the menus, but after i installed some GC stuff it says i need a system update to play the wii game, i think this could also be a problem of freezing.

    Help would be appreciated!
     
  2. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
  3. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,164
    Country:
    United Kingdom
  4. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
  5. Tengo
    OP

    Newcomer Tengo Newbie

    Joined:
    Jul 13, 2011
    Messages:
    5
    Country:
    United States
    Thank you guys for your suggestion but i just updated IOS 70 to the newest verion using MMM and its working ok, if it freezes again i would look to one of your guys guides. Thanks again

    -Froze about an hour with update 70 gonna try d2x
     
  6. Tengo
    OP

    Newcomer Tengo Newbie

    Joined:
    Jul 13, 2011
    Messages:
    5
    Country:
    United States
    d2x didnt work for me last 10 mins, idk if im installing it wrong
     
  7. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Its a wank as hell repetitively shit game
     
  8. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,164
    Country:
    United Kingdom
    +1

    Totally not worth the hassle.

    Eitherway, I hope you get it fixed OP.

    I tested it out through base 37 after a recommendation by Wiipower, then got bored with it in meer minutes ... , might be worth trying cios installer 2.2 and mess with ios 37 as a base or try use xml mapping idea for "potentailly any cios" .. http://webrewwii.blogspot.com/2011/07/d2x-...staller-22.html
     
  9. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Nice packaging, but just goes to prove the old saying that "you can sprinkle glitter on dogshit, but it's still dogshit". I too hope you get sorted, I remember that using latest Wiiflow with a base 37 or 56 sorted this out. If you read the Wiiflow wiki it says that using d2x cIOS renders their problematic game list usesless. Happy hunting [​IMG]
     
  10. Tengo
    OP

    Newcomer Tengo Newbie

    Joined:
    Jul 13, 2011
    Messages:
    5
    Country:
    United States
    I installed it with ios 249 using ios 37 as a base in slot 249, still froze with that annoying beeping sound... some people say its my router well ill just gonna test it out tomorrow
     
  11. Gameking-4

    Member Gameking-4 Demon of the mist

    Joined:
    Mar 28, 2011
    Messages:
    127
    Location:
    Breda, Netherlands
    Country:
    Netherlands
    it's one of my favourites of all time, its awesome.

    also, i use rev 21
     
  12. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,164
    Country:
    United Kingdom
    Have you tried setting it up like this, from the first link I posted? Should be pretty simple to duplicate this set up and test it out.

    try D2X v6 249[56] and try various loaders, I dont recall you mentioning what loader you use?

    I remember (as I tested MHT myself with these) that wiiflow and neogamma both ran it fine.

    EDIT: necro post I made about MHT and hermes installer not working: http://webcache.googleusercontent.com/sear...ww.google.co.uk
     
  13. Tengo
    OP

    Newcomer Tengo Newbie

    Joined:
    Jul 13, 2011
    Messages:
    5
    Country:
    United States
    its not a loading problem its the freezing problem, well i found out that it WAS a router problem... which i thought was weird. i set my wii up as DMZ and had it force to stay on one ip so it will stay dmz. idk how that effects my wii but i removed it and no more freezing. well thanks anyways i got to install d2x which is awesome fix my mote wii d/c shiit [​IMG]
     

Share This Page