Wii Freezes When exiting the Data Management Saves Option

Discussion in 'Wii - Hacking' started by dimmujed, Apr 13, 2009.

  1. dimmujed
    OP

    Member dimmujed GBAtemp Regular

    Joined:
    Apr 28, 2008
    Messages:
    205
    Country:
    United States
    When I go to my Wii's data management, then to saves, I see the first icon is blank, as if there is a game there, but nothing will show up, nor will any data usage etc show up when I press A on it.

    Then when I try to go back to the wii menu via the buttons at the bottom of the screen, it freezes at the last one before the menu.

    It doesn't do this if I got to wii channels.

    I'm on cios v10 and waninkoko updated 4.0.

    Help! Could it be the twilight hack icon there that it's seeing and not showing?
     
  2. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    looks like a corrupted save.

    Hmm, you can try copying the twilight hack onto the wii and seeing if it overwrites it.
     
  3. dimmujed
    OP

    Member dimmujed GBAtemp Regular

    Joined:
    Apr 28, 2008
    Messages:
    205
    Country:
    United States
    Well i didn't show a save anywhere of zelda, so i popped in the game and made a new save. The blank spot is still there and still annoying.

    Any help? Save game deleter app or something?
     
  4. dimmujed
    OP

    Member dimmujed GBAtemp Regular

    Joined:
    Apr 28, 2008
    Messages:
    205
    Country:
    United States
    anyone please help
     
  5. cwstjdenobs

    Member cwstjdenobs Sodomy non sapiens

    Joined:
    Mar 10, 2009
    Messages:
    1,757
    Location:
    Ankh-Morpork
    Country:
    United Kingdom
    Try using one of the ATD mods that give game names and delete the title that you can't see on the Data Management screen.
     
  6. dimmujed
    OP

    Member dimmujed GBAtemp Regular

    Joined:
    Apr 28, 2008
    Messages:
    205
    Country:
    United States
    what ATD mods? IDK what that is.
     
  7. cwstjdenobs

    Member cwstjdenobs Sodomy non sapiens

    Joined:
    Mar 10, 2009
    Messages:
    1,757
    Location:
    Ankh-Morpork
    Country:
    United Kingdom
    WiiBrew seems to be down right now otherwise I'd link to it. ATD == AnyTitle Deleter, there are a couple of mods that will show game names instead of just ID's, I thought you could look for the save you don't have on your Wii and delete it.
     
  8. dimmujed
    OP

    Member dimmujed GBAtemp Regular

    Joined:
    Apr 28, 2008
    Messages:
    205
    Country:
    United States

    So I got ATD MOD, and made a list but one title at the very top says UNKNOWN and has all zeros? Also I can't find it in ATD only in the output list. Help!?
     
  9. dimmujed
    OP

    Member dimmujed GBAtemp Regular

    Joined:
    Apr 28, 2008
    Messages:
    205
    Country:
    United States
    board moves so fast, not a bump?
     
  10. dimmujed
    OP

    Member dimmujed GBAtemp Regular

    Joined:
    Apr 28, 2008
    Messages:
    205
    Country:
    United States
    anyone? Bueler?
     
  11. comex

    Newcomer comex Advanced Member

    Joined:
    Jan 21, 2007
    Messages:
    56
    Country:
    United States
    go to sd, /private/wii/title, get rid of stuff
     
  12. Narolez

    Member Narolez GBAtemp Fan

    Joined:
    Apr 10, 2009
    Messages:
    369
    Location:
    <LAB#257>
    Country:
    Germany
    I have the same Problem. I play around with it since 2 weeks and i cant' sove it.
    I can't catch it in the Any Title Delter.

    Has anyone solve this problem?

    Thanks ...
     
  13. Narolez

    Member Narolez GBAtemp Fan

    Joined:
    Apr 10, 2009
    Messages:
    369
    Location:
    <LAB#257>
    Country:
    Germany
    Has anyone a solution for this problem? I could not resolve it.
     
  14. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Try Waninkoko's savegame manager. Or make a NAND backup and then delete the mystery file.
     
  15. Narolez

    Member Narolez GBAtemp Fan

    Joined:
    Apr 10, 2009
    Messages:
    369
    Location:
    <LAB#257>
    Country:
    Germany
    I've deleted the downloadable game content with ATD mod5. This solved the problem ... [​IMG]
    Now all is fine ...
     
  16. dimmujed
    OP

    Member dimmujed GBAtemp Regular

    Joined:
    Apr 28, 2008
    Messages:
    205
    Country:
    United States
    I need a step by step tutorial to do this [​IMG] please help!
     
  17. Linuks

    Member Linuks GBAtemp Regular

    Joined:
    Aug 30, 2008
    Messages:
    299
    Location:
    France
    Country:
    France
    I have the same problem, no download content or anything...
    It only appears in save management, not in channel management.
     
  18. Edngravy

    Newcomer Edngravy Member

    Joined:
    Aug 19, 2009
    Messages:
    10
    Country:
    United States
    I have this problem too. [​IMG]
     

Share This Page