Wii Freezes in Wii Options

Discussion in 'Wii - Hacking' started by mleeneg, Jul 27, 2009.

Jul 27, 2009

Wii Freezes in Wii Options by mleeneg at 10:08 AM (3,175 Views / 0 Likes) 14 replies

  1. mleeneg
    OP

    Newcomer mleeneg Member

    Joined:
    Jan 30, 2008
    Messages:
    17
    Country:
    United States
    My Wii freezes in the Wii Option menu.

    Started when my bro used the Wii Data Management menu to delete a wiiware game because it wouldn't load.

    So after that I go into the wii options menu and then into the data management/channel or wii saves and it hangs.
    I also can't go into the wii settings. It hangs there too.

    I now blame that the game was not uninstall correctly. So I tried to use wad manager to uninstall the game and it hangs.
    I used anytitiledeleter to delete the game and it hangs. I also used anytitiledeleter Mod5 to delete the game and it hangs.

    I don't have the nand backup before the delete.(I lost it. [​IMG] )

    also I can't go into the sd menu it hangs on loading.

    Wii - 4.0U
    problem game - Lost Winds
    Already used - AnyTitleDeleter, AnyTitileDeleter Mod 5, Wad Manager 1.3, Wad Manager 1.4
    I even tried to install it again and it hangs on content 09
     
  2. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    Try AnyRegionChanger.
     
  3. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,940
    Location:
    This planet
    Country:
    Belgium
  4. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    Could it be, that you still have Bannerbomb on your SD. Remove it!
     
  5. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,164
    Country:
    United Kingdom
    i think i had similar problem with the SD menu hangin when i installed darkwii theme.. but i think it was cos my preloader was set to ios249 i switched back to 60 and it was fine from there on in.
     
  6. mleeneg
    OP

    Newcomer mleeneg Member

    Joined:
    Jan 30, 2008
    Messages:
    17
    Country:
    United States
    There was no bannerbomb on my sd card.
     
  7. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    You sure about that? That kind of freezing happens when you have the bannerbomb stuff on the card. Try removing the card just to be sure.
     
  8. mleeneg
    OP

    Newcomer mleeneg Member

    Joined:
    Jan 30, 2008
    Messages:
    17
    Country:
    United States
    I have never used bannerbomb.

    In the SD Menu it just says loading for a long time and when I click on the wii settings button it goes to a black screen and stays there.

    [​IMG]

    Hangs here but I can still move the pages from 1/20 to 3/20 and back. But It will have that loading from sd card message.

    [​IMG]
    [​IMG]
    In "data management/wii saves" it hangs the saves don't show up same for "data management/channels".
     
  9. HrmlssMrv

    Newcomer HrmlssMrv Newbie

    Joined:
    Oct 10, 2008
    Messages:
    7
    Country:
    United States
    The same thing happened to me. The best I could come up with is the data being corrupt, that's why the game stopped working. When you try to uninstall or delete it can't get past the corrupt part, so you end up with partial data left. When you go into the data management screen it can't process it, so it freezes.

    The way I fixed it was by reinstalling the game. I still couldn't play it, but everything else worked again. Mine was from the Wii Shop Channel so I just redownloaded it, but if you used a wad I don't know if it will work.

    Sorry if that's not much help, but if you can figure out how to reinstall it everything (except for the game) should work fine again.
     
  10. mleeneg
    OP

    Newcomer mleeneg Member

    Joined:
    Jan 30, 2008
    Messages:
    17
    Country:
    United States
    I tied to reinstall it with wad manager 1.4 and it hangs on content 09 and freezes.
     
  11. mleeneg
    OP

    Newcomer mleeneg Member

    Joined:
    Jan 30, 2008
    Messages:
    17
    Country:
    United States
    Also in the SD menu when I click the back button it goes black.

    Is there a way for me to force delete WLWE(id) or 574c5745(folder name).
     
  12. UranusKiller

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    delete it with any title deleter
     
  13. mleeneg
    OP

    Newcomer mleeneg Member

    Joined:
    Jan 30, 2008
    Messages:
    17
    Country:
    United States
    It hangs on deleting content.
     
  14. odja

    Newcomer odja Advanced Member

    Joined:
    Jul 15, 2008
    Messages:
    89
    Country:
    Poland
    I have the same problem. It happens after i installed preloader 0.29 on 4.1. When i reinstalled CIOS then preloader is not installed all working OK. Also when preloader 0.29 is installed Wii not see any SD card.
     
  15. mleeneg
    OP

    Newcomer mleeneg Member

    Joined:
    Jan 30, 2008
    Messages:
    17
    Country:
    United States
    My wii can't even format it's memory. Because of this I can't use the sd menu.

    For some strange reason I am able to get into my settings again.
     

Share This Page