Wii freezes black screen when start up...help!

Discussion in 'Wii - Hacking' started by budzek, Oct 22, 2011.

  1. budzek
    OP

    budzek Advanced Member

    Newcomer
    85
    12
    Apr 6, 2011
    United States
    I had my Wii softmodded for about 2 years and then recently i updated all the IOS with Modmii, after installing all the recommended ones, my Wii will freeze when i turn it on, no warning screen, but half of the time it does this, sometimes it will freeze and sometimes it will not...


    How can I fix this??
     
  2. obcd

    obcd GBAtemp Advanced Maniac

    Member
    1,594
    278
    Apr 5, 2011
    Belgium
    A little more information could be helpfull like:

    -Do you have bootmii as boot2?
    -Do you have a backup of the wii nand?
    -Do you have priiloader installed? What version?
    -What systemmenu is your wii? Did you update that one as well when the problems started?
    -Can you post a result of the syscheck program to see what ios are installed?
    -What did you use to softmod your wii 2 years ago?

    Only freezing sometimes is a strange behavour. It usually freezes, either every time, or, not at all, when the nand becomes corrupted.
     
  3. budzek
    OP

    budzek Advanced Member

    Newcomer
    85
    12
    Apr 6, 2011
    United States
    what does bootmii as boot2 mean
    yes i have backup of nand
    i have priiloader i dunno what version, how can i check?
    i have 4.2U i have never updated since i softmodded
    I used twilight hack the first time then I remember using a boot.elf from just the sd card menu on the wii.




    Is that the right syscheck report....? i dont think so..
     
  4. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,917
    3,687
    Apr 2, 2011
    United States
    The Twilight Zone
    I really hope that's not the full report, because if it is then you uninstalled the wads. Please use the guide in my signature to run a SysCheck.
     
  5. budzek
    OP

    budzek Advanced Member

    Newcomer
    85
    12
    Apr 6, 2011
    United States
    Ok it froze on the the first program but on the second one it did not, on the first program it froze on IOS9

    Warning: Spoilers inside!
     
  6. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,917
    3,687
    Apr 2, 2011
    United States
    The Twilight Zone
    Thanks. Delete IOS4 with Wii Mod and try running the first program again.
     
  7. budzek
    OP

    budzek Advanced Member

    Newcomer
    85
    12
    Apr 6, 2011
    United States
    Not sure if I got IOS4 deleted, it said NAND permission required...

    Warning: Spoilers inside!