Wii Flow black screen - Kinston DT G4

Discussion in 'Wii U - Hacking & Backup Loaders' started by SweFish, Oct 3, 2015.

  1. SweFish

    SweFish Newbie

    Oct 3, 2015

    Every time I try to load a Wii game through WiiFlow it just gives me a black screen and I have to reboot the system. I've been trying to look through threads to solve this issue, but I can't figure out what the problem is. I use a Kinston DataTraveler G4 which is a USB 3.0 device.

    I've formatted to FAT32, that solved the issue for the Gamecube games, but not for the Wii games. I've tried to load it from different Ios's without any results. I am using the top port on the back of the Wii U. Is the drive even compatible? I'm pretty clueless when it comes to softmodding the Wii U, so any help would be much appreciated.


    Warning: Spoilers inside!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice