Wii fit disc read

Discussion in 'Wii - Hacking' started by pytrisss, Apr 27, 2008.

Apr 27, 2008

Wii fit disc read by pytrisss at 9:22 AM (852 Views / 0 Likes) 0 replies

  1. pytrisss

    Newcomer pytrisss Member

    Sep 9, 2007
    Czech Republic
    Hi guys,
    I tried to find an answer on this everywhere and I seem to be the only one having this trouble.

    Story short:
    I bought a wii fit. Inserted the original disc (PAL on my PAL console)
    It loaded a system update, I click ok and the update got stuck at about 45 percent.
    Restarted the wii and tried again and again, still no luck.

    Downloaded the iso wii-amb and burned, voala, the update goes with no problem.
    Immidiatelly after the update it shown up at the disc channel and I started it, as
    I suspected, it returned 001 error. So I tried to insert the original disc, and that
    wasnt loaded at all.
    From that point I looked for a ppf patch or a way to patch the iso myself.
    Problem is, that from the 001 error, original wii fit disc or even the first working backup disc (I burned 4 of them till now)
    wont load at all.
    EVERY other game loads no problem, mario galaxy patched, originals like wii sports everything works so I dont think it is a dirty
    lens or a drive problem.

    I suspect that the problem is in the three partitions disc (but not sure).
    I have got a PIC based chip so it is probably an early wiifree.

    Any ideas?

    PS: I am now trying to burn another Wii fit iso which I brickblocked and on a 2x speed.
    After that, I will try the repack version of backup [​IMG]
    Thanks for ANY help.

    EDIT: okey, so I am going to rechip my wii. Wifree and simillar are having this trouble. Maybe it is the three partitions disc.

Share This Page