Wii fit board on 3.2/3.3E ???

Discussion in 'Wii - Hacking' started by Cracked egg, Dec 29, 2009.

  1. Cracked egg
    OP

    Cracked egg Member

    Newcomer
    1
    Nov 3, 2008
    Mate has a wii fit board and softmod on 3.2 or 3.3

    when he inserts game it gives him warning about about having wii softmodded and that if it is it will be bricked. or words similar to that effect.

    whats best way around this please?

    scrubbed game?

    update to patched firmware?

    possible to load through loader without the update from orig disc?

    gimme options please folks

    many thanks.

    [​IMG]
     
  2. Krestent

    Krestent What to post?

    Member
    3
    Mar 31, 2009
    United States
    Just use your backup loader. If it's 0.3 gamma it will work, but nstall the newer neogamma because 0.3 is outdated.
     
  3. Cracked egg
    OP

    Cracked egg Member

    Newcomer
    1
    Nov 3, 2008
    thanks.

    i presume you mean orig disc with gamma loader?
     
  4. Krestent

    Krestent What to post?

    Member
    3
    Mar 31, 2009
    United States
    Yes. And also get rid of gamma and replace it with neogamma
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice