Hacking Wii doesnt read backups

Quincy

Your own personal guitarist :3
Member
Joined
Nov 13, 2008
Messages
1,493
Trophies
0
Age
26
Location
Your house
Website
youtek.net
XP
688
Country
Netherlands
Hi, i have cIOScorp 3.6 installed, and cIOSX.

But my wii is having some problems with reading backups, it stutters 3 times, then:
DIsc Channel: Cant read disc
SoftChip R99: Di_read
Neogamma: 1011 No disc inserted
Gecko OS: same as neogamma
Gamma: 324.

Anyone knows how to fix this?
 

Dr. Hobo

Active Member
Newcomer
Joined
Sep 14, 2009
Messages
30
Trophies
0
XP
166
Country
United States
My Wii has a similar problem. Is yours upright? It might be the disc drive failing. So far what works for me is to hold the wii sideways when inserting the disc. It starts doing the stuttering thing again, but then something "pops" and it reads the disc fine. It's a weird problem and a weird solution but it's worked dozens of times for me.

EDIT: Ah, it reads originals? I have no idea then, but you could always try holding it sideways, see if it helps.
 

Quincy

Your own personal guitarist :3
Member
Joined
Nov 13, 2008
Messages
1,493
Trophies
0
Age
26
Location
Your house
Website
youtek.net
XP
688
Country
Netherlands
Dr. Hobo said:
My Wii has a similar problem. Is yours upright? It might be the disc drive failing. So far what works for me is to hold the wii sideways when inserting the disc. It starts doing the stuttering thing again, but then something "pops" and it reads the disc fine. It's a weird problem and a weird solution but it's worked dozens of times for me.
Mines laying down, i'll open up the wii soon to see if theres anything inside of it that makes it fail.
 

Quincy

Your own personal guitarist :3
Member
Joined
Nov 13, 2008
Messages
1,493
Trophies
0
Age
26
Location
Your house
Website
youtek.net
XP
688
Country
Netherlands
da_letter_a said:
Error 1101?
That's bad... very bad...

Did you recently send your Wii to Nintendo for repairs?
no, why's that bad? would a nand backup fix it?

and yes, i use a Verbatim disc

and frick, i lost my nand backup
 

Quincy

Your own personal guitarist :3
Member
Joined
Nov 13, 2008
Messages
1,493
Trophies
0
Age
26
Location
Your house
Website
youtek.net
XP
688
Country
Netherlands
Quincy said:
da_letter_a said:
Error 1101?
That's bad... very bad...

Did you recently send your Wii to Nintendo for repairs?
no, why's that bad? would a nand backup fix it?

and yes, i use a Verbatim disc

and frick, i lost my nand backup
Anyone please?Would the POT ajust work?
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: I am sure the universe holds wonders we can't even imagine