Wii Controllers Not Working, Can't get to Wii System Menu

Discussion in 'Wii - Hacking' started by bulletbutter, May 7, 2015.

  1. bulletbutter
    OP

    bulletbutter Newbie

    Newcomer
    4
    0
    Apr 11, 2015
    United States
    Borger, Texas
    [Solved]Seems unplugging the power cord from the back of the wii and cycling the power did the trick....odd.

    Alright, so my kid was playing NewerSMBW for about 20 or so minutes and got bored...decided to play another game. Loaded up CFG and the controller looked as if it wasn't synced. So I proceeded to try each of my 9 other wii motes and I have had no luck. I have tried sync'ing them as well.

    I have 4 original wii motes, 2 original wii mote+ and 4 cheap nyko wii motes (.....don't ask).

    I thought the unable to sync issue was because the wii couldn't sync while in CFG.

    I have priiloader set to boot to CFG and can't change it since none of my controllers are working So I proceeded to activate BootMii and do it manually since it doesn't require a controller.

    I plug my SDCard into my pc to rename the files to get BootMii to boot, but for some reason I was unable to rename anything anywhere on the sdcard (used the locked_app folder from ModMii, figure that has something to do with it). I was able to copy all files/folders off the SD card, format the card and rename the files then add them back to SDcard.

    When I selected the Wii icon on BootMii it resets and boots to CFG (because of Priiloader). If I try to boot to homebrew channel, it gets hung up on a black screen. What's going on?