Wii Controller Sync Issues????????????

Discussion in 'Wii - Hacking' started by Naydog101, Sep 26, 2010.

Sep 26, 2010
  1. Naydog101
    OP

    Newcomer Naydog101 Advanced Member

    Joined:
    Sep 1, 2010
    Messages:
    64
    Country:
    United States
    Ive just been noticing lately that only one of my Wii controllers will turn on the system when shut off. and only the one will sync with the Wii after it boots up. If I go to the controller settings and select to re-connect the controllers I can get them to sync then, but if I start a multiplayer game (or any game) they all loose sync and only the one will re sync.
    Here's the weird part, if I take the one controller that turns on the Wii and stays synced and say re-sync it from player 1 to player 2 and start a game, it will re-sync to player 1 and the other controller will loose sync.

    Now I have a soft mod 4.2u Wii with the cIOS 249 rev 20 and the latest HBC, do I have an issue with an IOS somewhere? Does anyone need a DopMii report to view?
     
  2. retrogamermatt

    Member retrogamermatt GBAtemp Regular

    Joined:
    Mar 14, 2010
    Messages:
    184
    Country:
    Australia
  3. Naydog101
    OP

    Newcomer Naydog101 Advanced Member

    Joined:
    Sep 1, 2010
    Messages:
    64
    Country:
    United States
    Do you think that is the only problem? Could it be that simple? Never had this problem till I modded my Wii
     
  4. retrogamermatt

    Member retrogamermatt GBAtemp Regular

    Joined:
    Mar 14, 2010
    Messages:
    184
    Country:
    Australia
    Its work a try as it doesnt do that much, it just deletes all of it sync info as if it was a new wii. I also had this problem when i soft modded my wii and so far so good. But if that doesnt fix the problem it could be the wii remote itself. I dont know if there is a way to erase the data off a wii remote ( mii data and sync data ). Just give it a try and see if it fixes the issue.
     
  5. Naydog101
    OP

    Newcomer Naydog101 Advanced Member

    Joined:
    Sep 1, 2010
    Messages:
    64
    Country:
    United States
    Cool, I have to say I honestly forgot about the 15 sec erase all sync info thing. But it worked. I like keeping my Original Controller Player 1 for some reason and it was having a prob syncing, Now it's #1 Again. I Have one of the original Nov 19th 2006 release Wii's and it's still going strong. Even more so now with the soft mod.
     
  6. retrogamermatt

    Member retrogamermatt GBAtemp Regular

    Joined:
    Mar 14, 2010
    Messages:
    184
    Country:
    Australia
    I'm glad it worked out for you. I also have a lunch day wii buts its in a sexy XCM Black case ( before Black Wii's were ever announced) and its also going strong. [​IMG]
     

Share This Page