Wii color is distorted when attached external USB driver?

Discussion in 'Wii - Hacking' started by mamamia888, Aug 9, 2009.

  1. mamamia888
    OP

    Newcomer mamamia888 Member

    Joined:
    May 9, 2006
    Messages:
    11
    Country:
    Australia
    Hi - Anyone had the similar case like I did? Wii's color distorted when I attached external USB drive, like 2.5' SATA/IDE drive? It's fine with USB stick, like 4GB ... Is it due to the power consumption?

    Thanks!

    - It's due to the SATA/IDE to USB conveter I used, it's fixed after changing to another one.
     
  2. sm32

    Newcomer sm32 Member

    Joined:
    May 24, 2009
    Messages:
    37
    Country:
    United States
    i have noticed minute black diagonal lines when i use my 2.5" seagate drive with the wii; i thought it was just me. it's pretty obvious in NFS, but i haven't noticed it too much on my smaller 22" TV. it's very noticeable on the 50" plasma.
     
  3. kLiNiKaL

    Member kLiNiKaL Dr. Greenthumb

    Joined:
    May 24, 2009
    Messages:
    581
    Location:
    Los Ganjales
    Country:
    Jamaica
    aint really noticed this myself, i'll try a few games and see if i get it, i've got a 2.5" toshiba laptop drive inside a small usb chassis.

    will report back.

    ETA -- cant replicate this issue myself, i am using a usb powered 2.5" Chassis.
     
  4. Kombat Wombat

    Newcomer Kombat Wombat Newbie

    Joined:
    Aug 3, 2009
    Messages:
    4
    Country:
    United Kingdom
    I had the very same problem with an external IDE drive inside an Integral case. When connected to either USB port the video signal would go haywire, far beyond the point of being usable on my 42' Plasma TV. I've heard some reports that turning the HD on after powering up your Wii can resolve the problem, but for me the only solution was to use a USB powered drive instead.
     
  5. segaboy7

    Newcomer segaboy7 Member

    Joined:
    Jan 22, 2009
    Messages:
    17
    Country:
    Canada
    It's most likely whatever you have your hard drive attached to either is sucking way to much power or it isn't shielding the magnetic field well enough. I know i used to just use a little attachment that would convert sata to usb, and it had no enclosure and it would cus horizontal lines to come down the screen.
     

Share This Page