Wii Can't install at all

Discussion in 'Wii - Hacking' started by jvdkruit, Feb 22, 2010.

  1. jvdkruit
    OP

    jvdkruit Member

    Newcomer
    10
    0
    Feb 22, 2010
    Netherlands
    The Netherlands
    Hi Wii-Fans,

    I have a very strange problem.
    I can't install ANY IOS/CIOS/MIOS Or WAD

    My signcheck said:
    Code:
    "SignCheck 0.3b aka loveSexWii build report"
    "Wii region", Europe
    "Wii unique device id", 48104779
    
    "IOS number", "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"
    
    "IOS250 (ver 65535)", Disabled, Disabled, Disabled, Enabled
    "IOS61 (ver 4890)", Disabled, Disabled, Disabled, Disabled
    "IOS60 (ver 6174)", Disabled, Disabled, Disabled, Disabled
    "IOS55 (ver 5149)", Disabled, Disabled, Disabled, Disabled
    "IOS53 (ver 5149)", Disabled, Disabled, Disabled, Disabled
    "IOS38 (ver 3610)", Disabled, Disabled, Disabled, Disabled
    "IOS37 (ver 3612)", Disabled, Disabled, Disabled, Disabled
    "IOS36 (ver 3094)", Disabled, Disabled, Disabled, Disabled
    "IOS35 (ver 1040)", Disabled, Enabled, Disabled, Disabled
    "IOS34 (ver 3091)", Disabled, Disabled, Disabled, Disabled
    "IOS33 (ver 2834)", Disabled, Disabled, Disabled, Disabled
    "IOS31 (ver 3092)", Disabled, Disabled, Disabled, Disabled
    "IOS28 (ver 1293)", Disabled, Disabled, Disabled, Disabled
    "IOS22 (ver 780)", Disabled, Disabled, Disabled, Disabled
    "IOS17 (ver 518)", Disabled, Disabled, Disabled, Disabled
    "IOS14 (ver 263)", Disabled, Disabled, Disabled, Disabled
    "IOS13 (ver 16)", Disabled, Disabled, Disabled, Disabled
    I can boot with my SD Card, and so on i can load a Wad Manager, but any file gives a:
    • RET -1024
    • RET -2100
    I have a Wii with 4.0 E install.

    Is there somebody that have a suggestion?

    Kind Regards
     
  2. Teton

    Teton GBAtemp Regular

    Member
    115
    18
    Feb 13, 2010
    United States
    Paris, France
  3. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    -1024 should be a sd card problem. Are you using a sdhc card by chance? Also, did you try another WAD Manager verison?
     
  4. giantpune

    giantpune GBAtemp Addict

    Member
    2,860
    122
    Apr 10, 2009
    United States
    he already has IOS250. what happens if you try to use that one to install other stuff in wadmanager?
     
  5. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    Isn't trucha supposed to be enable in IOS250? (or am I wrong with that?)
    It's the latest version, so no stub but I just noticed that
     
  6. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Since when is there a problem that really allows to check IOS for its capabilities? I'm serious.
     
  7. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    I can't follow you there, sorry
    A problem that checks IOSs? Do you mean program?

    I just made my comment because signCheck shows trucha as enabled in IOS250 on my wii (and many other signChecks I saw) [​IMG]
     
  8. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Oh, bad typo, i meant, since when is there a program that allows checking IOS and returns reliable results? The last time i checked it wasn't working correctly. Anyways, i really think the problem here is the sd card or the program. When i used the wrong libogc, i got lots of -1022 or -1024 (i always confuse these 2) on different contents in WAD Manager, using a better libogc worked on 1st try.
     
  9. jvdkruit
    OP

    jvdkruit Member

    Newcomer
    10
    0
    Feb 22, 2010
    Netherlands
    The Netherlands
    so.. uhm now what?
    I can start a wad manager, but every wad that i want to install gives the same errors.. I have also a SDHC Card (only 4 gigs) may i try that??
     
  10. jvdkruit
    OP

    jvdkruit Member

    Newcomer
    10
    0
    Feb 22, 2010
    Netherlands
    The Netherlands
  11. DKAngel

    DKAngel GBAtemp Advanced Fan

    Member
    664
    0
    Jan 5, 2009
    Perth,Australia
    umm tryied using dopios mod to get the trucha bug back first? u cant install anything as u dont have the truchabug
     
  12. jvdkruit
    OP

    jvdkruit Member

    Newcomer
    10
    0
    Feb 22, 2010
    Netherlands
    The Netherlands
    how do i do that?
    every thing that i click in dopios gives that error..
     
  13. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,244
    1,377
    Aug 5, 2007
    click on "tj_cool"s red link. All your info is in there.-
     
  14. jvdkruit
    OP

    jvdkruit Member

    Newcomer
    10
    0
    Feb 22, 2010
    Netherlands
    The Netherlands
    I dont have HBC and can't install it.. because the errors
     
  15. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,244
    1,377
    Aug 5, 2007
    No, you can use bannerbomb to start it. Just rename dop-ios mod to boot.dol and follow the guide.
     
  16. jvdkruit
    OP

    jvdkruit Member

    Newcomer
    10
    0
    Feb 22, 2010
    Netherlands
    The Netherlands
    Code:
    Lets first get ourselves the Trucha patched IOS
    2. Run DOP-IOS MOD v11. Press A to continue to the next screen. Go down once to select "Install IOS36 (r3351) w/FakeSign". Press A to continue.
    It will ask you if you are sure that you want to continue, so press A again.

    ES_ADDTICKET Returned -1024
    DOWNGRADE IOS FAILED -1024
     
  17. jvdkruit
    OP

    jvdkruit Member

    Newcomer
    10
    0
    Feb 22, 2010
    Netherlands
    The Netherlands
    New info
     
  18. jvdkruit
    OP

    jvdkruit Member

    Newcomer
    10
    0
    Feb 22, 2010
    Netherlands
    The Netherlands
    *bump* [​IMG]
     
  19. damysteryman

    damysteryman I am too busy IRL these days...

    Member
    1,196
    249
    Oct 4, 2007
    First of all, AFAIK, bumping isn't allowed here on GBATemp...

    Sounds like there's something wrong with your IOS

    Anyways, how old is your Wii?

    Have you tried running hackmii installer v0.6 directly via bannerbomb?

    Do you have a non-SDHC card (2GB or less capacity)?
    If so, try using that instead. If not, buy one. It shouldn't cost too much.
     
  20. jvdkruit
    OP

    jvdkruit Member

    Newcomer
    10
    0
    Feb 22, 2010
    Netherlands
    The Netherlands

    Sorry for bumping..

    My Wii is one of the first generation Wii's

    Hackmii Installer via Bannerbomb gives the same result.
    I have a 1gb sd and a 64mb sd card, both non sdhc..

    Thnx for your response!!