Wii buzzes when turned off

Discussion in 'Wii - Emulation and Homebrew' started by comsam, Jul 25, 2009.

  1. comsam
    OP

    comsam Newbie

    Newcomer
    4
    0
    Jul 25, 2009
    United States
    Hello everyone.

    I have a strange problem on my wii after I've updated it to 4.1e cios38 rev13b. When I turn it completely off [red light] it makes a little buzzing noise, not as loud as when I press the eject button but kind of the same sound. When I just turn the wii off to standby [orange light] it makes no sound at all.
    Yeah not to forget, i'm using preloader .29 and have tried to turn on "Ignore standby", did not help.
     
  2. UranusKiller

    UranusKiller TranceMaster

    Member
    960
    3
    Feb 9, 2009
    Redcar, England, UK.
    add the stop disk.
     
  3. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    15,902
    3,603
    Nov 17, 2008
    Australia
    Queensland
    maybe there's a bee in there? [​IMG]
     
  4. comsam
    OP

    comsam Newbie

    Newcomer
    4
    0
    Jul 25, 2009
    United States
    Hmm, I listened a bit closer, and it wasn't the console, it's the power adapter!?! What's up with that? It only makes that sound when the wii is off, no sound from it when it's on or in standby...???
     
  5. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    15,902
    3,603
    Nov 17, 2008
    Australia
    Queensland
    just ignore it than it's not like it's life threatening. if you dont like it you can always get another power brick on ebay.
     
  6. iFish

    iFish Slower than a 90s modem

    Member
    4,223
    159
    Jul 11, 2009
    Canada
    Montreal, QC
    stupid big ugly poswer brici mine had the same problem but it caught fire a month ago but no worries that probly wont happen and i think it was my sisters falut who lit it on fiure
     
  7. wiiman123

    wiiman123 GBAtemp Advanced Fan

    Member
    938
    0
    Apr 5, 2009
    New Zealand
    Get rid of that power adapter.... your house will thank me later... lol
     
  8. comsam
    OP

    comsam Newbie

    Newcomer
    4
    0
    Jul 25, 2009
    United States
    Googled a bit, and it looks like it's not a big deal, just a little annoying! But it's only when the wii is turned off, and usually I have it on standby.

    Thanks guys.
     
  9. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    15,902
    3,603
    Nov 17, 2008
    Australia
    Queensland
    and how will the wii turn on without it?
     
  10. Teh H4rRy

    Teh H4rRy GBAtemp Regular

    Member
    145
    1
    Jun 12, 2009
    Connect 100,000 lemons in series to the connector, that'll power it...for about 3 seconds
     
  11. Pippin666

    Pippin666 SSF43DE Master

    Member
    1,796
    239
    Mar 30, 2009
    Canada
    Montreal, Qc
    Well you buy another one idiot.
     
  12. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    15,902
    3,603
    Nov 17, 2008
    Australia
    Queensland
    your the idiot saying to get rid of it than buy another one OMG LOL! dumbass arabs wait how can you even play a wii they don't have power in the deserts! [​IMG]

    t.i
     
  13. JohnnyCheeks

    JohnnyCheeks GBAtemp Regular

    Member
    162
    0
    Apr 20, 2007
    United States
    Portland, Oregon
    Oh lawd, this thread went downhill fast...

    Look OP, if it's making a buzzing sound, then it's probably high time that you replace it with a new one. Unless you want your house to burn down, I'd recommend calling Nintendo customer support first, as they might replace it for you no questions asked. Provided you didn't mess with it. AND DON'T MENTION IF YOUR SYSTEM IS MODDED, use common sense...