Wii BSOD, even with savemii

Discussion in 'Wii - Hardware, Devices and Utilities' started by snakechaser, Oct 13, 2009.

Oct 13, 2009
  1. snakechaser
    OP

    Newcomer snakechaser Newbie

    Joined:
    Oct 13, 2009
    Messages:
    3
    Country:
    Germany
    hello everyone,

    A while ago i tried installing a wad with HBC. He asked for a connection to the internet and i allowed it. Afterwards he sent me back to the home menu and the entire menu was placed upside down! So I rebooted the wii but guess what, nothing. Completely black screen.
    So i've bought myself one of these "savemii" chips hoping it would help me out, but when i put it in the gamecubeslot and i fire my wii up, the led remains red and screen is still pitchblack.

    I'm guessing my wii is fullbricked? Would buying a bootmii help? (I've never made a backup of my nand)
    Or should I install a modchip and run a gameupdate or something?

    Any help would be really much appreciated it would be so much of a waste putting this wii to the trash!
     
  2. snakechaser
    OP

    Newcomer snakechaser Newbie

    Joined:
    Oct 13, 2009
    Messages:
    3
    Country:
    Germany
    Please!! I would really like to receive some help! I'm reading a lot of threads but I can't really figure out if my wii still has a chance on survival?

    Would buying an autobootchip be of any use? When booting my wii i hear the disc spinning for a moment...
     
  3. DarkMatterCore

    Member DarkMatterCore I like turtles.

    Joined:
    May 30, 2009
    Messages:
    886
    Location:
    Cabimas, Zulia, Venezuela.
    Country:
    Venezuela
    Do you have at least installed Preloader? If so, try to load LoadMii from there and execute an application that may help you unbrick your console. e.g. WAD Manager to uninstall that WAD (?). If not, well, maybe you can use an autoboot disc (If you don't have cIOSCorp installed, I think you'll really need a modchip)?

    EDIT: have you tried SaveMiiFrii? Read this thread.
     

Share This Page