Hacking Wii bricked no Bootmii. Please help.

blackhawk19

New Member
OP
Newbie
Joined
Apr 6, 2020
Messages
3
Trophies
0
Age
39
XP
28
Country
Philippines
I have just bricked my Wii. It has Homebrew Channel. I think one of the WADs I installed caused the brick.
When I restarted my Wii, it can only show SAFETY and press A. and then a WII SOUND, then a black screen.

I can go to reset Menu, but I don't have a bootmi.

Here is the window I am seeing, and what happens if I click each one:

Systemmenu - just goes to booting to black screen
Homebrew Channel - Error autobooting HBC. mayube title not installed?
Installed File - Error autobooting file. try reinstalling! Could not open file!
Load/Install File - No SD card found! (though i have an SD card inserted with hacks.ini)
Systemmenu Hacks - counld't find hacks.ini in FAT or NAND
Settings - autoboot, system menu IOS (try everything but nothing happens)

IOS v80
Systemenu v513
preloader v0.29

Please let me what else i can try? Is there no hope for my Wii?
 
  • Like
Reactions: Alexander1970

KleinesSinchen

GBAtemp's Backup Reminder + Fearless Testing Sina
Member
GBAtemp Patron
Joined
Mar 28, 2018
Messages
2,600
Trophies
2
XP
5,909
Country
Germany
Having Preloader means there is hope: Accessing some homebrew software from SD to repair the (banner?) brick should work.

However, there is a problem with the old Preloader 0.29: It only supports SD cards (up to 2GB) not SDHC, not SDXC. You should have upgraded to Priiloader.
See changelog (scroll down): https://wiibrew.org/wiki/Preloader

Make sure to use an old non-HC SD card.

One warning:

Whatever you try, don't reinstall System Menu (it will delete Preloader). If you overwrite Preloader at some point, immediately install latest stable Priiloader without reboot.

I'm not that experienced with the Wii. Please wait for confirmation what to do by a more skilled Wii troubleshooter: I guess deleting the faulty title with Any Title Deleter should repair the damage.
 

blackhawk19

New Member
OP
Newbie
Joined
Apr 6, 2020
Messages
3
Trophies
0
Age
39
XP
28
Country
Philippines
thanks for the response. hoping there is still hope with the preloader. at this point, i can't do anything with it. i don't even know which apps on the SD card should I run. i guess I'll way for the others to chip in.
 
Joined
Nov 8, 2018
Messages
13,709
Trophies
3
Age
51
Location
Austria
XP
1,942
Country
Austria
thanks for the response. hoping thre is still hope with the preloader. at this point, i can't do anything with it. i don't even know which apps on the SD card should I run. i guess I'll way for the others to chip in.

Hello.:)

On the "Saftey & Health Screen press and Hold the "-" and "+" Buttons on your Wii Motion Controller and Press "A" to proceed.
You will hopefully get into the Maintenance Mode from the Wii.There you can delete the "bad" Channel/WAD you have maybe installed.
Please go in the Wii Settings -> Data Management.

Good Luck.
Thank you.:)
 
Last edited by Alexander1970,

blackhawk19

New Member
OP
Newbie
Joined
Apr 6, 2020
Messages
3
Trophies
0
Age
39
XP
28
Country
Philippines
Hello.:)

On the "Saftey & Health Screen press and Hold the "-" and "+" Buttons on your Wii Motion Controller and Press "A" to proceed.
You will hopefully get into the Maintenance Mode from the Wii.There you can delete the "bad" Channel/WAD you have maybe installed.
Please go in the Wii Settings -> Data Management.

Good Luck.
Thank you.:)

thanks, but it didn't work for me. after safety screen, it is still blank screen, no maintenance page/window pops up
 
General chit-chat
Help Users
    Ophelia_Later @ Ophelia_Later: not a joke it was stolen and yes streetpass was turned on but i don't have a mac id or any clue...