Wii bricked. Help plz

Discussion in 'Wii - Hacking' started by kubas88, Aug 21, 2009.

Aug 21, 2009

Wii bricked. Help plz by kubas88 at 8:20 AM (2,491 Views / 0 Likes) 36 replies

  1. kubas88
    OP

    Member kubas88 GBAtemp Regular

    Joined:
    Apr 1, 2009
    Messages:
    146
    Country:
    Poland
    Hi!
    I installed CFW4.0v2 everzthinbg was working.
    But after i've installed preloader it said "system files corupted..."
    I had installed preloader before installing custom firmware but after it preloader stopet working.
    Please help me.
    Sorry for my English.
     


  2. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States

    What is this CFW you installed? There are system menu themes and there are cIOS's, I don't know of any custom firmwares though. I'm guessing what you installed was some sort of cIOS60 wad or something. If that is the case you would need to go to the HBC from preloader and reinstall preloader to fix it.
     
  3. kubas88
    OP

    Member kubas88 GBAtemp Regular

    Joined:
    Apr 1, 2009
    Messages:
    146
    Country:
    Poland
    4.0 but hacked.
    Maybe the universal unbrick disc may help?
     
  4. piratesmack

    Member piratesmack GBAtemp Advanced Fan

    Joined:
    Mar 28, 2009
    Messages:
    787
    Location:
    $(pwd)
    Country:
    United States
    You installed an ios60 that doesnt have es_diverifiy. Reinstall preloader so it can reapply the es_diverifiy patch
     
  5. kubas88
    OP

    Member kubas88 GBAtemp Regular

    Joined:
    Apr 1, 2009
    Messages:
    146
    Country:
    Poland
    I can't run anything!! It says only "System files are corupted..."
    On the SD i' ve a System Menu WAD and on my computer a BootMii Backup but BootMii is installed as IOS(i've a GC PAD).

    Maybe someone has this.
    It run WAD Manager so i could install the system menu.
     
  6. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Silly question, but have you tried booting into Preloader by holding down RESET after switch on? Some people think it autoboots when a problem arises
     
  7. kubas88
    OP

    Member kubas88 GBAtemp Regular

    Joined:
    Apr 1, 2009
    Messages:
    146
    Country:
    Poland
  8. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    There's no system menu wad that you can install that is pre "hacked". Either whatever you installed was a bad wad that banner bricked you, or it was an IOS60 wad that doesn't have the ES_diverifiy in it as piratesmack said.

    If you were on a system menu lower than 4.0 before and didn't have IOS60 installed on your wii at all before, and installed a system menu 4.0 wad, then you would have just bricked yourself by installing a system menu without the IOS it runs off of AND killed preloader by simply installing a system menu wad at all.

    If you hold down reset and then press power to turn on your wii while still holding reset and preloader doesn't come up anymore, you likely fall into that last situation or something of the sort.
     
  9. kubas88
    OP

    Member kubas88 GBAtemp Regular

    Joined:
    Apr 1, 2009
    Messages:
    146
    Country:
    Poland
    i installed the patched version of ios60 and the sys menu was working 100%.
     
  10. mark.m.moran

    Member mark.m.moran GBAtemp Regular

    Joined:
    Jun 24, 2007
    Messages:
    153
    Country:
    Ireland
    I wonder if anyone can help with my Wii. I had it softmoded but then accidently removed system menu so fully bricked it up!!
    Now, after pressing power button, led light goes green and theres sound from DVD drive but screen stays black.

    I tried SaveMiiFree solution (GameCube pad plugged into 4th port with D-Pad pressed on) but no Menu version showed up on the bottom right hand corner so couldnt get Sysmenu reinstalled from bootable dvd.

    Could you please let me know if there is anything I can do?

    Cheers guys,
    M
     
  11. elfsander

    Member elfsander GBAtemp Fan

    Joined:
    Jun 1, 2007
    Messages:
    463
    Location:
    Netherlands
    Country:
    Netherlands
    If you want to temper with your Wii. You have to do 2 things before continuing AT ALL.

    1. Install BootMii as Boot2 and make sure you can restore a backup of your NAND.
    2. Know that if something fails so that you cant even access BootMii, you're screwed.

    Then you should know that doing stuff to your Wii that's not released by Nintendo or by verified good source (Team Twiizers) you should know that it has a chance of 90%! that it bricks your Wii.
     
  12. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,167
    Country:
    United Kingdom
    @mark.m.moron:

    Nothing you can do.

    "Accidentally" removing system menu = dead.
     
  13. kubas88
    OP

    Member kubas88 GBAtemp Regular

    Joined:
    Apr 1, 2009
    Messages:
    146
    Country:
    Poland
    I'll burn the universal unbrick disc to install a system menu and then to restory my NAND by Bootmii.
    Is this a good idea?
     
  14. elfsander

    Member elfsander GBAtemp Fan

    Joined:
    Jun 1, 2007
    Messages:
    463
    Location:
    Netherlands
    Country:
    Netherlands
    If had installed bootmii/boot2 and made a backup, he could have fixed it with a restore.
     
  15. kubas88
    OP

    Member kubas88 GBAtemp Regular

    Joined:
    Apr 1, 2009
    Messages:
    146
    Country:
    Poland
    On my wii it's installed as IOS.
    But will my wii read this disc?
    Idon't wanna to waste DVD's.
     
  16. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    It won't work since the recovery menu is a part of the system menu, and you don't have one of those anymore.
     
  17. kubas88
    OP

    Member kubas88 GBAtemp Regular

    Joined:
    Apr 1, 2009
    Messages:
    146
    Country:
    Poland
    so what should i do?
     
  18. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States

    You still aren't being clear AT ALL about what you actually did to brick your Wii. First you say you installed some random supposedly custom firmware, then you say you installed a system menu wad, then a patched IOS60.

    What. Bricked. Your. Wii?

    Restoring a NAND through the IOS version of bootmii is not a very good idea and can brick you FAR beyond recovery than you may be now.

    If you can get to a wad manager at all, what you should do it get the most recent IOS60 wad from NUSD along with the 4.1 system menu wad of YOUR SYSTEM'S REGION from NUSD as well. Then install the IOS60 wad and then the system menu wad. If you can get to that point, follow a GOOD guide rom there like the ones in the stickies.
     
  19. kubas88
    OP

    Member kubas88 GBAtemp Regular

    Joined:
    Apr 1, 2009
    Messages:
    146
    Country:
    Poland
    i've installed this:

    - IOS60patched.wad
    - IOS16-64-v257-prod.wad
    - Sysmenu_4.0_Pal.wad
     
  20. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    And at what point did your Wii get bricked?
     

Share This Page