Wii bricked?? Help please...

Discussion in 'Wii - Hardware, Devices and Utilities' started by Nullkill, Feb 26, 2008.

  1. Nullkill
    OP

    Nullkill GBAtemp Regular

    Member
    202
    0
    Dec 31, 2007
    United States
    My Wii turns on (either when I hit Power, Eject or Power on a wii-mote); but there is no video or sound, and I cannot eject the disc in the drive.

    Also, once I turn on the wii; the wii-mote fails to connect to the wii and the only button on the wii that responds to anything is the power button (which when held down for 3+ seconds shuts off the wii.)

    Reset and Eject don't do anything....


    Does this mean my wii is totally bricked? Anyone else have this problem and come up with a solution?

    (For the record, this all happened after my wii crashed using the Twilight Princess Hack... The hack crashed and I turned off my monitor, but forgot to shut down the wii... came back an hour later and powered down the wi only to find that the problems listed above had started.)

    Ideas appreciated-
    Thanks
     
  2. gambit420

    gambit420 GBAtemp Regular

    Member
    130
    0
    Jan 5, 2007
    France
    unplugg it from power for ten minutes and then try again
    don't know if this will help but this is the first thing i would do!
     
  3. Nullkill
    OP

    Nullkill GBAtemp Regular

    Member
    202
    0
    Dec 31, 2007
    United States
    Not a bad idea... but; gave that a shot right away... then left it off over night unplugged... Same issue.

    More ideas?
     
  4. kedest

    kedest GBAtemp Psycho!

    Member
    3,289
    110
    Feb 6, 2007
    Netherlands
    I didn't know the zelda exploit can do that. Now I'll definitely wait before messing around with it myself.
     
  5. OrcMonkey©

    OrcMonkey© Banned

    Banned
    593
    0
    Aug 5, 2007
    yup will just wait till their is proof of no problems