Wii Bricked, have HBC and Starfall.. experts needed!

Discussion in 'Wii - Hacking' started by digiram, Apr 4, 2009.

  1. digiram
    OP

    Newcomer digiram Member

    Joined:
    Apr 4, 2009
    Messages:
    44
    Country:
    Netherlands
    First the outline:

    i have a 3.2u system with nothing but the disc channel, the HBC and starfall.
    oh and i also have a wiikey in there.

    now my trouble:

    2 days ago my wii suddenly started showing the system files corrupted error message, so after trying a a couple of harmless things, that didn't help,
    i started the system in maintenance mode (where i receive no errors) and did a backup of my savegames and stuff.

    My first attempt to repair was a system format in the wii system settings.
    did it, but still got the system files corrupted error message.

    2nd attempt them was to enter AnyTitle Deleter and delete everything, so i opened it up through HBC and deleted everything except these 2 files that are protected by the Deleter (Disc Channel and something else i believe).

    After that i installed IOS30-64-v1040.wad and the System Menu v289 through WAD manager 1.3 which i launched through HBC in the wii maintenance mode. and, i have no idea why, but still had the system files corrupted error message when not entering in maintenance mode.

    My last attempt then was Starfall recovery mode. After holding the Y button on the GC controller i have the black screen with the 3.2U in the lower right corner. i put a 3.2U update disc in the driver.. nothing happend. rebooted intro the recovery mode, and tried mario kart (which i think contains 3.3U update).. nothing happend again..

    So after deleting everything quite some times now, and reinstalling 3.2U i still get the system files corrupted error message when entering the menu (maintenance mode is working).

    i have no idea what else i could try :-(
    please please help me, if anyone of you has any clue.

    thanks!
     


  2. WiiBlaster

    Member WiiBlaster GBAtemp Maniac

    Joined:
    Nov 23, 2008
    Messages:
    1,189
    Country:
    United States
    removed

    No clue sorry
     
  3. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    did you install any channels (wad files) , cause thats most likely a banner brick

    well, I confirmed my idea here: http://savemii.net/troubleshooting.html
    but as pika9323 said all channels are removed, so...
     
  4. pika9323

    Member pika9323 GBAtemp Fan

    Joined:
    Nov 23, 2008
    Messages:
    408
    Country:
    Germany
    So i think thats not the problem because all wads got deleted.
    His problem is really strange.
     
  5. digiram
    OP

    Newcomer digiram Member

    Joined:
    Apr 4, 2009
    Messages:
    44
    Country:
    Netherlands
    Now it's getting really strange..

    i booted up mario kart once again in maintenance mode and installed the system update.
    it installed completely and now i have 3.3U on the system, BUT the same issue remains!

    i still can only start up and go to either maintenance mode or auto boot a
    disc. i could also downgrade offline back to 3.2U again, but since i have done that already,
    after deleting everything with anytitle delete, and nothing happend, it wouldn't be any
    different now.

    So, i have updated with mario kart from 3.2U to 3.3U and still have the same problem with
    "system files corrupted.." coming up if i start into the normal channel mode..
    downgrading back to 3.2U doesn't fix it either.

    i am absolutely confused.
     
  6. MightyMouse

    Member MightyMouse GBAtemp Fan

    Joined:
    Apr 2, 2009
    Messages:
    350
    Location:
    AntiSoftMii
    Country:
    United Kingdom
    see if you can autoboot zelda if you still have the twilight hack on your system, hopefully you do

    and instead of running the homebrew installer, replace the boot.dol on the root of your SD with AnyRegionChanger preferably 1.1m5

    if you can run ARCm5 then you can totally reinstall 3.2, this should hopefully put all your IOS back aswell which seems to be the issue here, after that i know you dont need it but install CORPCIOS or preferablly the virgin IOS pack if you can get your hands on it.

    should work dude
     
  7. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    Thats very strange. It sounds to me like the systme is in need of Nintendo doing some repair work for you........ No software I can think of could solve this...... Unless..... Maybe you have an IOS Problem..... Try using Waninkoko's IOS Downgrader. that should reinstall all the system IOS's and hopefully help you out......
     
  8. assassda

    Member assassda GBAtemp Regular

    Joined:
    Jul 31, 2004
    Messages:
    283
    Country:
    United States
    Use Anytitle Deleter and delete any custom IOSs and 16 and 60+
    Then downgrade using AnyRegionChanger
    If that doesnt work try afterwards using cIOS Downgrader
    If it still isnt working try installing 3.3 from a disc again after doing all of this
     
  9. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    Like I said use the IOS Downgrader to reinstall all the system IOS's. that should help. If not than that wii is in need of repairs......
     
  10. digiram
    OP

    Newcomer digiram Member

    Joined:
    Apr 4, 2009
    Messages:
    44
    Country:
    Netherlands
    Thanks for the reply,

    the problem with AnyRegionChanger is that i can't get online with the wii, since i can only use maintenance mode.
    I did the offline downgrade with wad manager back to 3.2U with the IOSs i needed etc. but i still received the
    files corrupted error. even installing starfall and entering recovery mode and trying to reinstall with a 3.2U or
    3.3U bootdisc won't help.. nothing happend when i tried.

    i actually don't know much about ARCm5. would it help me? i mean is it different from starfall and its recovery mode?
    or even installing 3.3U (and downgrading back to 3.2U) should (after haven deleted everything with AnyTitle Delete)
    result in a totally clean system, with everything replaced and new, right? but, as i have done that, it doesn't seem
    to help in my case, the system files corrupted message just keeps coming up.

    Oh, and might there be a possibility you know of, that can allow me to replace HBC with AnyRegionChanger that will
    work offline? maybe if i provide all wad files with the SD?

    I just don't get why the message keeps coming up, even after deleting everything except of the to IOS that are delete
    blocked and installing the IOS30-64-v1040.wad and the System Menu v289 through WAD manager.
    Also then updating to 3.3U wont change a thing about the error. I don't get it... i mean is there a cleaner way of
    installing the system menu? or is it possible that there are corrupted files that i can't access/delete? or can only be
    accessed in some way i haven't figured out yet?

    Thanks for all your guys help by now, i just don't want to give up yet, since i don't really see this thing is fully bricked.
     
  11. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    Like I said it's likely that you are missing some IOS's or some of them are corrupt. You would likely need the internet access for thes to work but even if you are in maintnance mode you can likely still use the network with the homebrew apps. Just try IOS Downgrader. It should reinstall any and all IOSes and that should solve it. However if not I advise that you send it to nintendo for repairs.
     
  12. digiram
    OP

    Newcomer digiram Member

    Joined:
    Apr 4, 2009
    Messages:
    44
    Country:
    Netherlands
    Ok, thanks. for the internet to work then, i would need the ethernet connection right? because in maintenance mode i can't configure
    WiFi. If that works i could try it out with IOS downgrader ans AnyRegionChanger.

    Oh, and sending it for repairs wont work.. i put a wiikey in my console.. and it's a release day wii, so i guess it doesn't have warranty
    anymore.
     
  13. luser404

    Newcomer luser404 Member

    Joined:
    Mar 14, 2009
    Messages:
    49
    Country:
    United States
    If you can't get a net connection configured, you might want to refer to this thread:

    http://gbatemp.net/index.php?showtopic=139875

    It explains what IOS Downgrader actually installs, and lists the files needed to do the same thing offline. If you read this thread you will note that IOS Downgrader doesn't reinstall "any and all IOSes". There are some it leaves out. I still agree it's worth trying though.
     
  14. digiram
    OP

    Newcomer digiram Member

    Joined:
    Apr 4, 2009
    Messages:
    44
    Country:
    Netherlands
    thanks, but i already tried that exact steps, and it didn't free me from the "system files corrupted" message..
     
  15. digiram
    OP

    Newcomer digiram Member

    Joined:
    Apr 4, 2009
    Messages:
    44
    Country:
    Netherlands
    i once again downgraded back to 3.2U with the offline downgrade tutorial at http://gbatemp.net/index.php?showtopic=139875
    mentioned by luser404. now i am back on 3.2U but still get the corrupted files error message if a enter into the channel menu.
    maintenance mode still works.

    i just don't get it... i mean, i replaced everything.. what the hell is supposed to be corrupted ?!
     
  16. digiram
    OP

    Newcomer digiram Member

    Joined:
    Apr 4, 2009
    Messages:
    44
    Country:
    Netherlands
    hm, i just played around and tried installing IOS 38, 53, & 55 and after that wasn't even able to
    enter maintenance mode any more. i then deleted those three IOS files and was able to get back
    to maintenance mode, at least... (i used a AnyTitle Deleter auto boot disc to get rid of the three IOS files)

    when i was looking around in AnyTitle Deleter i noticed that the order of the installed "System Titles"
    is quite strange.. does the order make any difference ?

    most of of it is in order, it starts with "sysmenu" then "IOS30" after that
    9, 11, 12, 13, 14, 15, 17, 20, 21, 22, 28, 31, 33, 34, 35, 36.
    and after that "BC", "MIOS" and finally "IOS37" and "IOS249" all in that exact order.

    is it normal that i am missing 10, 16, 18, 19, 23, 24, 25, 26, 27 and 29?
    and also, shouldn't the BC and MIOS appear right after SYSMENU and IOS30 ?

    maybe this has something to do with the error i am getting?
     
  17. Gunfreak11

    Member Gunfreak11 GBAtemp Regular

    Joined:
    Nov 23, 2008
    Messages:
    142
    Location:
    Fontana
    Country:
    United States
    Hmmm.... Would yout mind telling us your wii history up until the error?
     
  18. digiram
    OP

    Newcomer digiram Member

    Joined:
    Apr 4, 2009
    Messages:
    44
    Country:
    Netherlands
    well as i remember i had a fully working system as describes in my first post in this topic.
    this is wii 3.2U, wiikey, HBC, starfall...

    everything was working fine.. but then, like a week ago i powered it on and i suddenly got
    this "system files corrupted" message.. and there the horror begins..

    the only thing i might have done, but i am not sure if it was right before i got the error,
    i deleted some VC games i installed with WAD Manager through the wii settings
    (i mean the way you would delete a VC game you bought from the Wii store), maybe that
    was i bad idea? do they have to be uninstalled with WAD Manager?
     
  19. digiram
    OP

    Newcomer digiram Member

    Joined:
    Apr 4, 2009
    Messages:
    44
    Country:
    Netherlands
    i used AnyTitle Deleter MOD 4 to get a list of my IOS files, here it is:


    -----------------------------------------------------------------------------------

    *** Generated with AnyTitle Deleter MOD by Red Squirrel ***
    Found following 39 titles:
    1° Title:
    ID: 00010004-524d4345 - ASCII Code: RMCE - Type: Game that use Channels - Name: Mario Kart Channel
    - IOS required: IOS36
    2° Title:
    ID: 00010002-48414641 - ASCII Code: HAFA - Type: System Channel Title - Name: Weather Channel
    - IOS required: IOS13
    3° Title:
    ID: 00010002-48414241 - ASCII Code: HABA - Type: System Channel Title - Name: Shopping Channel
    - IOS required: IOS31
    4° Title:
    ID: 00010002-48415941 - ASCII Code: HAYA - Type: System Channel Title - Name: Photo Channel v1.1
    - IOS required: IOS31
    5° Title:
    ID: 00010002-48414341 - ASCII Code: HACA - Type: System Channel Title - Name: Mii Channel
    - IOS required: IOS31
    6° Title:
    ID: 00010002-48414745 - ASCII Code: HAGE - Type: System Channel Title - Name: News Channel
    - IOS required: IOS31
    7° Title:
    ID: 00010002-48414741 - ASCII Code: HAGA - Type: System Channel Title - Name: News Channel
    - IOS required: IOS13
    8° Title:
    ID: 00010002-48414645 - ASCII Code: HAFE - Type: System Channel Title - Name: Weather Channel
    - IOS required: IOS31
    9° Title:
    ID: 00010001-48415858 - ASCII Code: HAXX - Type: Installed Channel Title - Name: Homebrew Channel
    - IOS required: IOS30
    10° Title:
    ID: 00010000-52555545 - ASCII Code: RUUE - Type: Disc Game Title (savedata) - Name: Animal Crossing: City Folk/go to the c - IOS required: IOS38
    11° Title:
    ID: 00010000-525a5a45 - ASCII Code: RZZE - Type: Disc Game Title (savedata) - Name: Mad World
    - IOS required: IOS53
    12° Title:
    ID: 00010000-525a4445 - ASCII Code: RZDE - Type: Disc Game Title (savedata) - Name: Legend of Zelda: Twilight Princess
    - IOS required: IOS9
    13° Title:
    ID: 00010000-00555044 - ASCII Code: .UPD - Type: Disc Game Title (savedata) - Name: Updated by OPIK 21-march-0 - IOS required: IOS4
    14° Title:
    ID: 00010000-544d504c - ASCII Code: TMPL - Type: Disc Game Title (savedata) - Name: Unknown - IOS required: IOS21
    15° Title:
    ID: 00010000-00555045 - ASCII Code: .UPE - Type: Disc Game Title (savedata) - Name: Updated by OPIK 21-march-0 - IOS required: IOS4
    16° Title:
    ID: 00010008-48414c45 - ASCII Code: HALE - Type: Hidden channel - Name: Region Select Hidden Channel
    - IOS required: IOS31
    17° Title:
    ID: 00010008-48414b45 - ASCII Code: HAKE - Type: Hidden channel - Name: EULA Hidden Channel
    - IOS required: IOS31
    18° Title:
    ID: 00000001-000000f9 (IOS249) - Name: Unknown
    19° Title:
    ID: 00000001-00000025 (IOS37) - Name: Unknown
    20° Title:
    ID: 00000001-00000101 (MIOS) - Name: Unknown
    21° Title:
    ID: 00000001-00000100 (BC) - Name: Unknown
    22° Title:
    ID: 00000001-00000024 (IOS36) - Name: Unknown
    23° Title:
    ID: 00000001-00000023 (IOS35) - Name: Unknown
    24° Title:
    ID: 00000001-00000022 (IOS34) - Name: Unknown
    25° Title:
    ID: 00000001-00000021 (IOS33) - Name: Unknown
    26° Title:
    ID: 00000001-0000001f (IOS31) - Name: Unknown
    27° Title:
    ID: 00000001-0000001c (IOS28) - Name: Unknown
    28° Title:
    ID: 00000001-00000016 (IOS22) - Name: Unknown
    29° Title:
    ID: 00000001-00000015 (IOS21) - Name: Unknown
    30° Title:
    ID: 00000001-00000014 (IOS20) - Name: Unknown
    31° Title:
    ID: 00000001-00000011 (IOS17) - Name: Unknown
    32° Title:
    ID: 00000001-0000000f (IOS15) - Name: Unknown
    33° Title:
    ID: 00000001-0000000e (IOS14) - Name: Unknown
    34° Title:
    ID: 00000001-0000000d (IOS13) - Name: Unknown
    35° Title:
    ID: 00000001-0000000c (IOS12) - Name: Unknown
    36° Title:
    ID: 00000001-0000000b (IOS11) - Name: Unknown
    37° Title:
    ID: 00000001-00000009 (IOS9) - Name: Unknown
    38° Title:
    ID: 00000001-0000001e (IOS30) - Name: Unknown
    39° Title:
    ID: 00000001-00000002 (System Menu) - Name: Unknown - IOS required: IOS30

    -----------------------------------------------------------------------------------


    besides the fact that there aren't any IOS4, 10 etc files i also noticed that i have two Weather Channels (HAFE & HAFA) and
    two News Channels (HAGE & HAGA) also strange ".UPE" and ".UPD" files.

    Just to say, the only channels i have on screen when i am in maintenance mode (only mode that works for me) are
    disc channel, mii channel, HBC, wii shop (channel thumbnail has no animation, it's just plain white), weather channel and
    news channel, that's all, and none appear double or something of corse.

    am i getting any closer .-) ?!
     
  20. Gunfreak11

    Member Gunfreak11 GBAtemp Regular

    Joined:
    Nov 23, 2008
    Messages:
    142
    Location:
    Fontana
    Country:
    United States
    Ill be honest and say that i only asked because someone else who may be able to help you can give faster support.

    The dual channels look suspicious, though. Do other people use your Wii? Perhaps they had fun with ARC? Seriously, question some family members to see if they know whats up...
     

Share This Page