Hardware Wii brick black screen

GrabyNinja1313

New Member
OP
Newbie
Joined
Aug 8, 2020
Messages
1
Trophies
0
Age
21
XP
22
Country
United States
Hi i just tried to install a dark theme for my wii 4.3E and now im in a brick situation when i turn it on i have a black screen i dont have a nand backup but i have a priiloader and if i press the reset button while powering on it boots me and i can get to homebrew channel.pls help i need my system menu back
 

HoloPro75

Member
Newcomer
Joined
May 22, 2020
Messages
10
Trophies
0
Age
22
Location
Monterrey
XP
33
Country
Mexico
Hi i just tried to install a dark theme for my wii 4.3E and now im in a brick situation when i turn it on i have a black screen i dont have a nand backup but i have a priiloader and if i press the reset button while powering on it boots me and i can get to homebrew channel.pls help i need my system menu back
Did you followed any tutorial or you did it all by yourself
 

Lacius

Well-Known Member
Member
Joined
May 11, 2008
Messages
16,985
Trophies
2
XP
15,973
Country
United States
Hi i just tried to install a dark theme for my wii 4.3E and now im in a brick situation when i turn it on i have a black screen i dont have a nand backup but i have a priiloader and if i press the reset button while powering on it boots me and i can get to homebrew channel.pls help i need my system menu back
From the homebrew channel, install the original 4.3E system menu wad. This will, however, remove Priiloader. After you install the system menu wad, you should back out to the homebrew channel, enter the Priiloader installer, and reinstall Priiloader. If you back out of the homebrew channel before reinstalling Priiloader and the problem isn't fixed by the reinstallation of the 4.3E system menu, then you will have no way to get back into the homebrew channel to fix your problem.
 

HoloPro75

Member
Newcomer
Joined
May 22, 2020
Messages
10
Trophies
0
Age
22
Location
Monterrey
XP
33
Country
Mexico
Hi i just tried to install a dark theme for my wii 4.3E and now im in a brick situation when i turn it on i have a black screen i dont have a nand backup but i have a priiloader and if i press the reset button while powering on it boots me and i can get to homebrew channel.pls help i need my system menu back
Changing the them of ur wii can be a dangerous task you have to follow specific instructions and you need to select certain specifi files be careful next time you ddo this another common problem is priiloader unistall it and check again
 

CMDreamer

Well-Known Member
Member
Joined
Oct 29, 2014
Messages
1,071
Trophies
0
Age
36
XP
1,899
Country
Mexico
Uninstalling Priiloader is probably the worst piece of advice you can bring.
Priiloader is the only thing saving @GrabyNinja1313, assuming he doesn't have BootMii boot2.

You're right. But if the SysMenu is corrupted, there's no other possibility to fix it, and the process involves reinstalling it with the secondary result of removing Priiloader. He/She would just have to follow step by step the process as indicated by @Lacius, without forgetting not to exit from Homebrew Channel without reinstalling Priiloader.
 

Lacius

Well-Known Member
Member
Joined
May 11, 2008
Messages
16,985
Trophies
2
XP
15,973
Country
United States
You're right. But if the SysMenu is corrupted, there's no other possibility to fix it, and the process involves reinstalling it with the secondary result of removing Priiloader. He/She would just have to follow step by step the process as indicated by @Lacius, without forgetting not to exit from Homebrew Channel without reinstalling Priiloader.
If the user installs a clean system menu, and the corresponding system menu IOS is installed and functional, the risk of a brick is very low. I'm just paranoid and would immediately reinstall Priiloader, just in case.

--------------------- MERGED ---------------------------

@GrabyNinja1313 You might want to post a sysCheck. With it, we can give you more specific instructions regarding your system menu and system menu IOS.
https://gbatemp.net/threads/posting-a-system-check.300279/
 
  • Like
Reactions: FrenezyFr

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
20,662
Trophies
1
XP
12,779
Country
United States
you may have installed the theme for the wrong system version. I believe system version is important. I have the dark theme on mine and a dark blue theme on the virtual wii.
 

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
20,662
Trophies
1
XP
12,779
Country
United States
here's mine, but note I'm on 4.1.

20200608_002131_HDR.jpg
 
General chit-chat
Help Users
    gudenau @ gudenau: That feeling when someone tells you to put a 4 char string into your text renderer to test it...