Wii Backup Manager Conversion issue

Discussion in 'Wii - Backup Loaders' started by ComatoseCandy, Jul 10, 2011.

Jul 10, 2011
  1. ComatoseCandy
    OP

    Newcomer ComatoseCandy Newbie

    Joined:
    Jul 10, 2011
    Messages:
    1
    Country:
    United States
    Not sure if this is the right place for the question, but I'll shoot for it anyways. I'm having an issue with WBM not converting a WBFS file (two rather) to an iso. The wbfs is split since its over 4gigs into two. I've converted a wbfs that was not split with no problem, but this one seems to be an issue. What happens is I can load the entire combined file and convert it, it converts and once it says finished, I get the windows "no no" sound and red lettering underneath the completion bar. I've tried different locations on HDD and an Ext-HDD. Its not space because the Ext-HDD has 1.5 tb on it. Yes I've tried vigorously hunting down the forums, but no relief. Someone said to choose the location of the iso to desktop, still nothing. Thing is I see a temp file while its converting of the size it says on the conversion, but once its done, it vanishes and there is literally nothing there. I've tried CISO too and nothing. I might be doing something very noobish so if anyone can help, please by all means do so.
     

Share This Page