Wii Backup Launcher - Reloader Problem

Discussion in 'Wii - Backup Loaders' started by phoenix345, Jul 31, 2009.

Jul 31, 2009
  1. phoenix345
    OP

    Newcomer phoenix345 Advanced Member

    Joined:
    Jul 12, 2009
    Messages:
    81
    Country:
    United States
    All right so, I've burned and played gamecube backups before no problem with WiiGators Gamecube Backup Loader. But this is the first wii backup i've attempted to play on WiiGators Wii Backup Loader Gamma. It starts just fine if I launch it normally, but I when I want to boot it by reloading it (pressing b). The Wii Menu shows up and If I go to the Disk Channel, after a while my will will give the "Error Please Eject Disk" thing. I've tried to boot up Gamecube games in the Gamma channel by reload, and they worked just fine... So here is what I've done so far:

    -Loaded Game Via Launch (pressing a). Works fine!
    -Loaded Game via reboot (preessing b). Crash!
    -Loaded Gamecube Game via Launch and Reboot. Works Fine!
    -Tried all types of Hooktype. Still Reboot Fail.
    -Tried Using Neo Gamma Channel. Works Via Launch. Crashes Via Reboot (Same Problem)
    -Tried all types of HookType on Neo Version. Still Reboot Fail.
    -Replace cIOS rev8 with cIOS rev7. Still Crashes.
    -Tried all types of Hooktype on both versions, still fail.

    Anyone Know how to Fix This? Again, I can Use the Normal Launch To Boot My Wii Backup, But not the Reboot Option... I can boot gamecube backups using both method, but not wii. I don't wanna be picky but I would Much Prefer Using The Reboot option to play my Wii Backup.

    Please Help!
     
  2. phoenix345
    OP

    Newcomer phoenix345 Advanced Member

    Joined:
    Jul 12, 2009
    Messages:
    81
    Country:
    United States
    I'm gonna install cios38 rev14 see if that helps...

    //UPDATE//

    nope nothing, I also tried an 002 fix of the channel and thos does nothing either
     
  3. phoenix345
    OP

    Newcomer phoenix345 Advanced Member

    Joined:
    Jul 12, 2009
    Messages:
    81
    Country:
    United States
    WTF WHY ISN'T ANYBODY REPLYING?
     
  4. phoenix345
    OP

    Newcomer phoenix345 Advanced Member

    Joined:
    Jul 12, 2009
    Messages:
    81
    Country:
    United States
    OMG SERIOUSLY, A WHOLE WEEKEND AND STILL NO REPLY???
     

Share This Page