Hacking Wii Backup Disc v1.31 asking to install IOS16-64-v257

yotaiji012

Active Member
Newcomer
Joined
Aug 18, 2007
Messages
32
Trophies
0
XP
86
Country
United States
I wanted to backup game saves in one shotl. So i burned the disc and tried to run it but wants to update with the IOS16-64-v257.
Is it ok to do this? this is the original with the bug right?

3.3U
d2sun chipped
IOS38 IOS53 IOS55 installed.
 

steve-p

Well-Known Member
Member
Joined
Apr 13, 2009
Messages
503
Trophies
0
XP
143
Country
the ios16 install is safe, it's also good to have incase all else gets screwed.
(1 more ios to use with the signing bug
smile.gif
)

4.0 will remove it though.


Posts merged

mind if i ask were you got the image? i'v been trying to find it for days!
 

Dialexio

Well-Known Member
Member
Joined
Mar 14, 2009
Messages
1,567
Trophies
0
Website
twitter.com
XP
324
Country
United States
IOS16 is safe to install on all regions... in fact, it's used to downgrade System Menu 3.3v2 and 3.4. As mentioned before, 4.0 patches up this loophole.
 

yotaiji012

Active Member
Newcomer
Joined
Aug 18, 2007
Messages
32
Trophies
0
XP
86
Country
United States
Why is is asking me to install IOS16-64-v257?

Shouldnt this already be on my system since I am on 3.3U?

Is this just a default function of the gay fish disc?
 

FenrirWolf

Well-Known Member
Member
Joined
Nov 19, 2008
Messages
4,347
Trophies
0
Location
Sandy, UT
XP
601
Country
United States
Basically, IOS16 doesn't come with your Wii. Therefore Nintendo didn't bother updating the trucha bug out of it when they sent out 3.3v2 and 3.4. So people found out they could install it and then install cIOS with it to be able to downgrade.

Then Ninty finally got smart and updated it in 4.0, closing the loophole because the Wii won't normally let you install an old IOS on top of a new one.
 

joda

Well-Known Member
Member
Joined
Jul 12, 2007
Messages
436
Trophies
0
Location
Umeå
XP
119
Country
FenrirWolf said:
Basically, IOS16 doesn't come with your Wii. Therefore Nintendo didn't bother updating the trucha bug out of it when they sent out 3.3v2 and 3.4. So people found out they could install it and then install cIOS with it to be able to downgrade.

Then Ninty finally got smart and updated it in 4.0, closing the loophole because the Wii won't normally let you install an old IOS on top of a new one.
That is, unless you use Waninkoko's 4.0 upgrader, that one only updates the system menu and IOS60+61 and the system channels. It doesn't install the dummy ios16 ...
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: https://i.imgur.com/M6KbNn7.jpeg