TEMPORARY MODE ENABLED
New posts, edits, and any changes will not be saved during the transition period.
Registrations are temporarily disabled until the migration is complete.

  1. jakeruston

    OP jakeruston GBAtemp Regular
    Member

    Joined:
    Jul 27, 2007
    Messages:
    136
    Country:
    Hey,

    I've just helped my friend softmod his Wii. He now has the Homebrew Channel and the Backup Channel. His Wii does not have a modchip and is PAL.

    However, with the games he's tried, the backup channel doesn't work. The disk keeps spinning apparently so the games doesn't work. Currently, he's tried Guitar Hero: Metallica and Super Paper Mario but both have the same problem.

    He's burning the games on Ritek DVD+R Disks.

    What could be the problem? Why aren't the games loading?

    Thanks,
    Jake.
     
  2. RiderLeangle

    RiderLeangle GBAtemp Advanced Fan
    Member

    Joined:
    Apr 29, 2009
    Messages:
    511
    Country:
    United States
    The problem is you're using DVD+R instead of DVD-R . If you haven't noticed yet they aren't the same thing.
     
  3. jakeruston

    OP jakeruston GBAtemp Regular
    Member

    Joined:
    Jul 27, 2007
    Messages:
    136
    Country:
    He just tried a Fujifilm DVD-R and that STILL didn't work. Any other suggestions?
     
  4. Combo Baker

    Combo Baker Member
    Newcomer

    Joined:
    Apr 7, 2009
    Messages:
    29
    Country:
    United States
    Did you install the necessary files to run backups?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Problem, Channel, Backup