Wii all of a sudden will not show anything on the screen

Discussion in 'Wii - Console and Game Discussions' started by BassTeQ, Dec 8, 2011.

  1. BassTeQ
    OP

    Newcomer BassTeQ Member

    Joined:
    Dec 15, 2009
    Messages:
    14
    Country:
    Australia
    Hi all, Im using a soft modded wii which has been working great for a long time, mainly used as a homebrew media player these days.
    I haven't done any updates on it for months, its been working fine until today. I tried to turn it on, the light goes green, I see a flicker on the TV and then it goes black and stays thats way.
    I dont see the BootMii loader which woudld normally come up.

    Any ideas on what the problem may be or how to fix it?

    Thank you
     
  2. bowser

    Member bowser Mwa ha ha ha!

    Joined:
    Sep 1, 2008
    Messages:
    2,177
    Location:
    GBAtemp ↑↑↓↓← → ← →BA
    Country:
    India
    Maybe the SD card got corrupted? Put the SD card into the PC and check if the bootmii folder is there. Or try booting the Wii without the SD card.
     
  3. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Does the drive blink if you boot without sd card inserted? Did you have WiiConnect 24 enabled(wii turned off, lef NOT red)? Did you have a HDD connected to the Wii, which is powered by the Wii and is not shut down when the Wii is shut down?
     
  4. BassTeQ
    OP

    Newcomer BassTeQ Member

    Joined:
    Dec 15, 2009
    Messages:
    14
    Country:
    Australia
    Thanks for the replies, I will check what you've suggested when I get home.
    I can say this,
    BootMii is running as boot2
    It will not boot without the SD card
    I don't have the Wii updates enabled
    No HDD connected

    Cheers
     
  5. BassTeQ
    OP

    Newcomer BassTeQ Member

    Joined:
    Dec 15, 2009
    Messages:
    14
    Country:
    Australia
    Ok something very odd, Ive removed the SD card and checked it in the pc, all OK. I left the console running whilst doing this and I see its now in the wii menu screen.
    Pop the SD card back in, reboot and all is A OK!
    Not sure whats happened as I didnt change anything?

    There is an old WiiKey installed, could that be going bad, would that cause these issues?

    Thanks
     
  6. bowser

    Member bowser Mwa ha ha ha!

    Joined:
    Sep 1, 2008
    Messages:
    2,177
    Location:
    GBAtemp ↑↑↓↓← → ← →BA
    Country:
    India
    Probably BootMii wasn't able to read the SD card for some reason. I remember it happened to me too once and then it was fine again. Maybe some dust got in and it cleared when you removed the SD card.
     
  7. BassTeQ
    OP

    Newcomer BassTeQ Member

    Joined:
    Dec 15, 2009
    Messages:
    14
    Country:
    Australia
    If bootmii is installed on boot2, it shouldnt need the sd card should it?
     
  8. chop

    Member chop GBAtemp Fan

    Joined:
    Apr 14, 2010
    Messages:
    487
    Location:
    Pontefract
    Country:
    United Kingdom
    Do you have priiloader installed?, hold reset to see if it will boot.

    also try just a single press on reset after you turn it on.
     
  9. BassTeQ
    OP

    Newcomer BassTeQ Member

    Joined:
    Dec 15, 2009
    Messages:
    14
    Country:
    Australia
    No Priiloader isn't installed, console is all working again, I was just curious why the SD card would be needed if bootmii is installed as boot2.

    Cheers
     
  10. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden

    Sounds weird if it does.
    My Wii with bootmii as IOS boots and works just fine without SD card (I just noticed I didnt have it in when I tried to launch HBC, which is located on the SD card lol)
     
  11. Category

    Member Category Trainee Romhacker

    Joined:
    Jan 29, 2008
    Messages:
    233
    Location:
    Bournemouth
    Country:
    United Kingdom
    bootmii as boot2 does check the SD card when the wii starts - if it finds the bootmii folder, it shows the bootmii menu, if it doesn't, the wii boots straight to the system menu (or priiloader) as normal.

    If the SD card had minor file system corruption of some kind, bootmii could have been stuck in a loop trying to read a block from the SD card. Same could result if the SD card contacts were dusty as mentioned above.
     
  12. BassTeQ
    OP

    Newcomer BassTeQ Member

    Joined:
    Dec 15, 2009
    Messages:
    14
    Country:
    Australia
    Thanks makes perfect sense!
     

Share This Page