wii 4.3 update question

Discussion in 'Wii - Hacking' started by samethernet, Jul 30, 2010.

  1. samethernet
    OP

    samethernet GBAtemp Regular

    Member
    167
    0
    Sep 12, 2009
    i've got the lastest HBC thats compatible with 4.3
    and i've got IOS 236 (which aint deleted after update)
    and IOS 250 (can't overright due to highest possible version)

    my question is can i safely update via nintendo and then use any title deleter to delete the stubs then reinstall my cios?
     


  2. bugaveli

    bugaveli Banned

    Banned
    664
    0
    Dec 7, 2008
    United States
    In a remote place
    if u really must update (and nobody should unless they want issues) you should use wanins 4.3b updater
     
  3. CrimzonEyed

    CrimzonEyed GBAtemp Addict

    Member
    2,494
    313
    Sep 3, 2007
  4. luminalace

    luminalace GBAtemp Fan

    Member
    462
    0
    Jul 2, 2010
    I don't undersand why people need / want to update to 4.3! The only reason would be latest shop channel which can be updated by Wiiscu anyway!

    There are no new "features" in 4.3 like there was in 4.0 unless you count Nintendo's latest efforts to stop Homebrew!
     
  5. samethernet
    OP

    samethernet GBAtemp Regular

    Member
    167
    0
    Sep 12, 2009
    ok but i do have the stuff to get back into my question was would it be safe where it wont stuff my wii up
     
  6. luminalace

    luminalace GBAtemp Fan

    Member
    462
    0
    Jul 2, 2010
    It is as safe as any Nintendo online update (Which have bricked even non softmodded Wii's in the past)!

    You should listen to Bugaveli and use Waninkoko's Firmware updater 4.3B.
     
  7. CrimzonEyed

    CrimzonEyed GBAtemp Addict

    Member
    2,494
    313
    Sep 3, 2007
    If you update you will probably lose homebrew channel and all that and you would need to install Hackmii 0.7
     
  8. bugaveli

    bugaveli Banned

    Banned
    664
    0
    Dec 7, 2008
    United States
    In a remote place
    I
    +1 nobody should update because its pointless. It just makes 500000 more topics on here about ppl who HAD to update n now theyre screwed
     
  9. samethernet
    OP

    samethernet GBAtemp Regular

    Member
    167
    0
    Sep 12, 2009
    ok i did mention first post i had latest homebrew channel installed so that would get wiped via update, i'm currently on 4.2 its running ok but since i purchase disc games some newer ones may not work due to outdated ios's (4.2 ios's)
     
  10. bugaveli

    bugaveli Banned

    Banned
    664
    0
    Dec 7, 2008
    United States
    In a remote place
    then update your ioses and not your SM, youll never need a new system m,enu to play games, and if u use priiloader youll never accidentally update. so again it is pointless. I know ppl still on 3.2 that can run everything just fine.
     
  11. samethernet
    OP

    samethernet GBAtemp Regular

    Member
    167
    0
    Sep 12, 2009
    ok as at the moment i've got start patch to block the disc and online updates, another question would playing games online (via wifi) be affected if i dont update the System menu
     
  12. luminalace

    luminalace GBAtemp Fan

    Member
    462
    0
    Jul 2, 2010
    Once you run into that problem you can just download the correct ios and still stay on 4.2!

    No playing online will work fine on system menu 4.2! It's only the Wiishop that you will need to update!
     
  13. samethernet
    OP

    samethernet GBAtemp Regular

    Member
    167
    0
    Sep 12, 2009
    ok, for older games which can play online, since i've got 4.2 with all the ios's came with 4.2 i guess i dont have to touch anything to play via wifi
     
  14. luminalace

    luminalace GBAtemp Fan

    Member
    462
    0
    Jul 2, 2010
    Older games & current games and games yet to come out will all continue to function on 4.2 unless Nintendo change this in the future which is unlikely!
     
  15. bugaveli

    bugaveli Banned

    Banned
    664
    0
    Dec 7, 2008
    United States
    In a remote place
    you can play online with any SM, i dont think we need to all say again that theres NO reason to update your SM! none! PERIOD, the answer to your next question is no you dont need to update
     
  16. Burton

    Burton Real Life VIP and Educator

    Member
    882
    39
    Mar 7, 2006
    Another pointless thread about updating to 4.3, I'm tire of repeating the same advice to anyone starting a thread like this one.
     
  17. CrimzonEyed

    CrimzonEyed GBAtemp Addict

    Member
    2,494
    313
    Sep 3, 2007
    *thread closed*
     
  18. bugaveli

    bugaveli Banned

    Banned
    664
    0
    Dec 7, 2008
    United States
    In a remote place
    if you were really a mod you wouldnt close it you would just warn me and delete my posts for not helping lol


    +1 especially when theres already 5 clone thread of this one on the main page.
    "but MY wii has gamecube ports on the top thats different than the other threads!!!!"
     
  19. luminalace

    luminalace GBAtemp Fan

    Member
    462
    0
    Jul 2, 2010
    You helped by telling him NOT TO UPDATE! [​IMG]
     
  20. Burton

    Burton Real Life VIP and Educator

    Member
    882
    39
    Mar 7, 2006
    The only thing that could make me really angry is having the OP replying that he is going to update anyways after everyone telling him no to do it.