Wii 4.1 hacking help!!!!

Discussion in 'Wii - Hacking' started by dsrules, Sep 14, 2009.

Sep 14, 2009

Wii 4.1 hacking help!!!! by dsrules at 2:33 AM (2,200 Views / 0 Likes) 15 replies

  1. dsrules
    OP

    Member dsrules GBAtemp Psycho!

    Joined:
    Sep 20, 2005
    Messages:
    3,281
    Country:
    my friend just bought a new Wii, it comes with serial number LU3944XXXXXX and 4.0U firmware and he updated the 4.1U
    Bannerbomb is still to install the Homebrew Channel and followed the above guide.
    Everything works fine until after Step 9
    Then running step 10 will make the Wii freeze and black screen, also running anything else from the Homebrew channel (WadManager 1.3, 1.4, 1.5, cios rev14, ciosCorp, geckoOS, and etc..) everything gives a freeze and black screen

    anybody have any idea what's going on or know how to fix it???
     
  2. Lothlorian

    Member Lothlorian GBAtemp Regular

    Joined:
    Jul 9, 2009
    Messages:
    207
    Location:
    Berdoo
    Country:
    United States
    Well using a a guide that does not involve downgradeing would be nice.

    There is a sticky at the top of this forum that will softmod any Wii. Use that guide.

    The Serial Numbers are really not a good way to determine if it is a New Wii or not. I don't think Ninty releases them in order. If it is a Brand Spankin New Wii then it most likely needs to use the LU64 Method.
     
  3. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Yes, do NOT downgrade. There's no benefit to it and you're just asking for a bricked Wii.
     
  4. dsrules
    OP

    Member dsrules GBAtemp Psycho!

    Joined:
    Sep 20, 2005
    Messages:
    3,281
    Country:
    okay, I followed the "Fully Softmod Any Wii guide" and finished every step successfully, but I'm still not able to load any DVD with NeoGamma, it gives a error dvd (-1011), gekcoOs gives a NO DVD error
    then I go ahead and installed CiosCorp 3.4 but it still can't read backups from the disc channel or from a backup loader..do I need to replace the hack.ini from http://wiibrew.org/wiki/Preloader/hacks#USA_v4.1 in order to load backup disc?

    btw, loading from USB is working fine now, finally some good news after a day of trying [​IMG]
     
  5. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Step 9 & 10 are stupid, and in the best case, something stops working after doing this on new Wiis. If you would have skipped them, most stuff would have worked, now your IOS and system menu are a mess.

    Oh and brand new Wiis might not be able to read DVD-Rs with softmod methods at all.
     
  6. dsrules
    OP

    Member dsrules GBAtemp Psycho!

    Joined:
    Sep 20, 2005
    Messages:
    3,281
    Country:
    true! and doing step 12) Using Dop-IOS install IOS60 v6174 with Sig Hash Check. will give a System Files are Corrupted screen, it should be skipped too
     
  7. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    Yeah it's better to save up the money you would use to buy blank dvd's and get a good sized hdd.
     
  8. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Oh yeah, I heard rumors about that. But USB loading still works for them, right? I'm curious how that works since if I recall, even USB loading exploits the Wii's DVD reading capability to run backups.
     
  9. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    That step is OK, and only will cause that if you install preloader BEFORE doing it. Even if you do, you just have to load preloader and reinstall preloader to fix it.
     
  10. vegeta4ss

    Member vegeta4ss GBAtemp Regular

    Joined:
    Nov 16, 2008
    Messages:
    141
    Country:
    United States
    I am having the same problem as you with a wii that started as 3.4 and was downgraded and then upgraded to 4.1. Same error number, no discs loading through neogamma but the USB loader works.

    Somebody told me it might be a weak laser since all the discs I tried were known to be good from my console backups. Since your wii is new that can't be the reason so I hope you get it fixed up because I need the solution too!

    do your original titles still load fine?
     
  11. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    I don't think so. I would say, the usb dip module just reads from usb and that's it, that's how it works. The drives of the new Wiis could have a new firmware that doesn't support video dvds anymore. Since video dvd support won't come to the Wii, it would be very easy to implement for nintendo and would not have any side effects.
     
  12. dsrules
    OP

    Member dsrules GBAtemp Psycho!

    Joined:
    Sep 20, 2005
    Messages:
    3,281
    Country:
    originals still works fine. as some people have mentioned, softmodding on newer wii might not work for backup disc loading, it might require a modchip for that part of the job, will see what happen as time goes
     
  13. vegeta4ss

    Member vegeta4ss GBAtemp Regular

    Joined:
    Nov 16, 2008
    Messages:
    141
    Country:
    United States
    man that would suck....

    i'm still confused for my situation though because this console is a launch day system and it was acting like yours did when it had sysmenu 3.2U. So, in theory, this console shouldn't be affected by that...right? ...i'm just trying to narrow down all alternatives before buying another dvd drive for this wii.

    is there a main discussion thread for this "backup disc loading possibly broken on newer wiis" mess?
     
  14. mattjd

    Member mattjd GBAtemp Regular

    Joined:
    Aug 1, 2009
    Messages:
    233
    Location:
    Malvern
    Country:
    United Kingdom
    @vegeta4ss

    have you tried cleaning your lens? Are you using DVD+R without booktyping etc...

    If so then your lens is probably buggered XD Try a modchip if it is a release date wii then a wiikey v1 will do you good and its cheap [​IMG]
     
  15. dsrules
    OP

    Member dsrules GBAtemp Psycho!

    Joined:
    Sep 20, 2005
    Messages:
    3,281
    Country:
    vegeta4ss, are you able to downgrade your wii to 3.2U? if you could then you should be able to make it play backups from the disc channel
     
  16. bula

    Member bula GBAtemp Advanced Fan

    Joined:
    Feb 4, 2009
    Messages:
    814
    Country:
    United States

    Change hacks.ini for USA (4.1U) this package contains hacks for Europe (4.1E).
     

Share This Page