wii 3.3 usb loader.

Discussion in 'Wii - Hacking' started by butfluffy, Mar 21, 2011.

Mar 21, 2011

wii 3.3 usb loader. by butfluffy at 6:28 PM (1,139 Views / 0 Likes) 8 replies

  1. butfluffy
    OP

    Newcomer butfluffy Member

    Joined:
    Aug 20, 2009
    Messages:
    12
    Country:
    United Kingdom
    hi. i've had my wii a good while now and i've been happy just running games from dvd using various loaders, eg: gecko neogamma. i have never updated the system cos everything was working fine until recently when an handfull of games seem to only work with usb loaders. we dare is one of them.
    what i was wondering was if it was possible to run games from usb drive using loaders such as mighty loader and usbloadergx while the system is still at v3.3.
    i really don't wanna update the wiicos later versions seem to cause trouble with wad installs on my mates wii and i have no trouble installing wads.
    i'm sure i read that you can't use usb/loaders with older wii system, but i thought i would ask you guys here [​IMG]
    any help would be great.
     
  2. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    yes you can use a USB loader on any version of system menu.
     
  3. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,917
    Location:
    St. Louis, Missouri
    Country:
    United States
    Yes, you can run USB loaders like Configurable USB Loader and WiiFlow without updating your Wii from 3.3. All that really matters with them is the loader and what cIOS you are using. However, it might be best to just use ModMii in order to update your Wii to 4.1 and its IOS files to their latest versions. It will also help you to make sure you are using the latest recommended cIOS files (249dx56 and 250dx57).
     
  4. butfluffy
    OP

    Newcomer butfluffy Member

    Joined:
    Aug 20, 2009
    Messages:
    12
    Country:
    United Kingdom
    cheers for the replys guys. thats great news. what i have been doing up until now is installing the latest ios's and cios's with wad manager. will everything be ok if i carry on updating ios's with this method?
    i'm one of those if it aint broke don't fix it types lol.
     
  5. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    Yeah just update the IOS's like you are doing and you should be good. BTW if you want to update to system menu 4.1 It would add the SD card menu but otherwise there is no need to update the system menu.
     
  6. butfluffy
    OP

    Newcomer butfluffy Member

    Joined:
    Aug 20, 2009
    Messages:
    12
    Country:
    United Kingdom
    yeah there were a few perks about the later system menu but nothing i cant manage without. higher capacity sd cards would have been cool thou i guess. still i think i will stay at 3.3 [​IMG]
     
  7. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    Yeah to be honest system menu is the only thing not worth updating. My only advise is do not install an update to your system menu IOS Not sure which that is I'll look it up if I need..
     
  8. butfluffy
    OP

    Newcomer butfluffy Member

    Joined:
    Aug 20, 2009
    Messages:
    12
    Country:
    United Kingdom
    there is a tutorial thread that i know of. it explains all about ios's. latest versions and which ios does what. and yeah there were some ios's there that were for the menu so i have left them alone and installed the ones needed for the latest games to work. i have installed cios249 aswell, but i guess i will need to get the latest version of that since i read we dare needs the latest cios249.
    thanks once again for all the info [​IMG]
     
  9. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    Never a problem. I'd rather answer questions all day about how to mod than how to fix a brick caused by a lack of knowing.
     

Share This Page