Wifi no longer working after failed 4.3 update

Discussion in 'Wii - Hacking' started by rklamer, Aug 3, 2011.

  1. rklamer
    OP

    Newcomer rklamer Advanced Member

    Joined:
    Feb 21, 2008
    Messages:
    57
    Country:
    United States
    Hey guys,

    Really stupid problem here. Modded 4.2u (soft). I haven't really had a need to update, so I haven't. It's all been fine for a long time, so I haven't made a nand backup in awhile. I know. I fail for that.

    Well, my brother signed up for Netflix yesterday. He decided to try the Wii out with it. He went to the Shop to download the Netflix channel, and it prompted for an update before he could go into the Shop. He knew full well that he shouldn't try to update, but he went ahead and did it. The update failed.

    Next day, asked by my brother to fix the Shop. First things first, I noticed Wifi wasn't working on HBC. So I went and tried to connect -- doesn't work. Error 52230. Tried standard network troubleshooting... still out. I tried a second AP in the house -- no bones. Tried an open spot in the neighborhood. Still not working. Finally, tried a known-good AP that another Wii could connect to just fine. Still not working.

    I am left to assume this was due to the failed update, as just yesterday it worked just fine.

    So, what should I do? Should I factory reset? Is there anything else I can try before I have to resort to that? Further, has anyone actually seen this happen before? I can't find anything on Google about it.

    Thank you so much for any and all help.
     
  2. shortz1994

    Member shortz1994 GBAtemp Maniac

    Joined:
    Jan 21, 2011
    Messages:
    1,341
    Country:
    United States
    I had the same problem not to long ago, the fix for mii, was to update all the ios/cios, using mod mii. an doing a batch download of the wads. works great now. you can find mod mii in the stickies, at the top of the forum. an leave a thanks to xflak.
     
  3. zizer

    Member zizer GBAtemp Addict

    Joined:
    Aug 23, 2010
    Messages:
    2,035
    Country:
    use modmii and update IOS56 and Shop Channel
     
  4. panmusic

    Member panmusic GBAtemp Advanced Fan

    Joined:
    Sep 11, 2009
    Messages:
    809
    Country:
    Greece
    I just did it.The same problem again...
     
  5. vempire

    Newcomer vempire Member

    Joined:
    Nov 6, 2004
    Messages:
    12
    Location:
    Portugal
    Country:
    Portugal
    I had a similar problem not long ago. Go to your Wii settings and where you chose your country change to any other country and check if you can connect. If you can just change back to your country and that's it. If that doesn't work try deleting your connection settings and try again. I hope it helps. [​IMG]
     

Share This Page