Wifi. Licensed games working, homebrew not.

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by Gilrad, Jun 24, 2007.

  1. Gilrad
    OP

    Gilrad Newbie

    Any idea why? A randomly surfed access point in my apartment complex got some results within homebrew, but then it disappeared.

    Anybody know what router settings would get it to work? Ports to forward? Why it wouldn't work with homebrew but work with licensed games?
     
  2. Bud

    Bud Member

    Newcomer
    16
    0
    Oct 20, 2006
    Gambia, The
    Hamburg, Germany
    Homebrew didn't work with my router until I set the WEP authentication type to "shared key" - before that only the commercial games worked.
     
  3. KDH

    KDH GBAtemp Regular

    Member
    241
    29
    Apr 26, 2007
    United States
    Kansas
    For me, homebrew will only connect if I set the Basic Rate to 1-2 Mbps on my router. Licenced games (originals and ROMs alike) work no matter what. I don't know why, maybe something to do with the WiFi library used in homebrew?
     
  4. OSW

    OSW Wii King

    Former Staff
    4,796
    6
    Oct 30, 2006
    OMG KDH, i spent 2 days on and off trying to get my homebrew to connect, and after i saw your post i set the Basic Rate to 1-2 Mbps on my router.....

    IT WORKED. I AM SO HAPPY! [​IMG]

    EDIT: OH NO! NOW IT DOESNT SEEM TO WORK!!!!! [​IMG]

    CHECKING MY SETTINGS AGAIN.

    WHYYYYYYY!

    EDIT2: IrcDS worked once more. so i restarted my ds and booted it again.... IT DIDNT WORK AGAIN!

    EDIT3: FIXED! see new topic.