Wifi connection problems (Error Code: 52100-52103)

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by dice, Apr 7, 2007.

Apr 7, 2007
  1. dice
    OP

    Former Staff dice pansy-ass ex-staff member

    Joined:
    Oct 26, 2002
    Messages:
    9,542
    Location:
    England
    Country:
    United Kingdom
    Everytime I attempt to use WFC I get the following message from the settings menu.
    [​IMG]

    I've entered all the required info correctly (i.e. the WEP key, IP address, primary DNS etc.) but I keep getting the same message (in some cases the error code changes but is still within the range).

    [​IMG]
    These are all the options available to me, I've checked a number of topics from this forum and others but I'm still unable to solve the problem.

    [​IMG]
    [​IMG]
    This is the wifi dongle I'm using. Whilst the nintendowifi site does not have this dongle on their "router compatability ratings", neither are half the other products that do appear on their support pages (the one where the site tells you how to reconfigure the settings - can't find the page ATM).

    Please help [​IMG]
     
  2. bladetears

    Newcomer bladetears Advanced Member

    Joined:
    Mar 18, 2007
    Messages:
    62
    Country:
    United States
    When you check "Network Connections", does "Wireless Network Connection" show up?
     
  3. aquariumboy

    Newcomer aquariumboy Advanced Member

    Joined:
    Apr 1, 2007
    Messages:
    51
    Location:
    chattanooga TN
    Country:
    United States
    i had the same problem with my wireless gatway. to fix it i just turned off the wep key and it started working... and something weird also my internet's also runing faster without the wep key...
     
  4. AgeOfAquarius

    AgeOfAquarius Newbie

    It will - encryption is an overhead - you might want to look forward to pedos using your net connection if you leave it totally open, followed by a visit from the FBI/equivalent
     

Share This Page