Wierd R4 problem, suggestions?

Discussion in 'R4 DS' started by preslay, Jan 31, 2007.

Jan 31, 2007
  1. preslay
    OP

    Newcomer preslay Newbie

    Joined:
    Dec 29, 2006
    Messages:
    7
    Country:
    Canada
    Hello everyone,

    Even though I got my R4 a week ago, i couldn't test it until today because I just got my micro sd's in. Anyways My R4DS could not be detected on the ds, it just went to the screen with picochat and download play etc., so I was frustrated. Anyways for some reason i just felt like turning it on while holding down the r4 catridge and as it turns out it worked. Unfortunately as soon as I release my finger and allow the spring to pop it back up slightly, the program stops running and my ds freezes.

    So I was wondering if anyone had some sort of an idea for me to somehow keep the catridge down without the spring bringing it back up, or some other method they think might make the ds read the catridge. Or do you think I should just return it and wait another 2 weeks and hope the replacement they send me isn't faulty?

    Thanks in advance
     
  2. teH XeRO

    Member teH XeRO GBAtemp Fan

    Joined:
    Jun 19, 2006
    Messages:
    316
    Country:
    United States
    do regular ds games that u own also slightly not lock into place and pop back upwards a little?
     
  3. preslay
    OP

    Newcomer preslay Newbie

    Joined:
    Dec 29, 2006
    Messages:
    7
    Country:
    Canada
    Ya my 3 games also slightly pop back up, but i thought that was normal? it's a very small pop up, it's not sticking out of the ds or anything like that
     
  4. thegame07

    Member thegame07 GBAtemp Psycho!

    Joined:
    Oct 16, 2006
    Messages:
    3,860
    Country:
    United Kingdom
    return it. put a small piece of paper down the back of it. that worked with the ds-xtreme.
     
  5. preslay
    OP

    Newcomer preslay Newbie

    Joined:
    Dec 29, 2006
    Messages:
    7
    Country:
    Canada
    Oh ya also, I found 2 other people that seem to have this problem on the r4ds forum on their website, so I'm thinking it was this batch?
     
  6. ajjav924

    Member ajjav924 GBAtemp Regular

    Joined:
    Dec 16, 2004
    Messages:
    109
    Country:
    United States
    I don't see a slight pop-up in my ds.
     
  7. Slippy

    Newcomer Slippy Advanced Member

    Joined:
    Dec 9, 2005
    Messages:
    75
    Location:
    NE USA
    Country:
    United States
    You could try reseating the pcb in the case. maybe it's loose or not quite in there right.
     
  8. BoneMonkey

    Banned BoneMonkey The cheese stash is a lie.

    Joined:
    Dec 9, 2006
    Messages:
    3,226
    Location:
    USA
    Country:
    United States
    i think its a problem with the soring on the NDS itself try the paper trick
     
  9. SkuiD87

    Member SkuiD87 GBAtemp Regular

    Joined:
    Jul 9, 2005
    Messages:
    104
    Location:
    London, UK
    Country:
    United Kingdom
    Yeah it's just a case of the connectors on your R4 not meeting the DS connectors. It happened to me once...I didn't panic bcoz I'd already used the R4 and it worked fine so I knew the thing wasn't faulty.

    Try Just taking it out and putting it back in a few times first. It worked for me and I've not had the problem since. Make sure it clicks right into place before the spring loads it into place.

    If not than just try the paper trick. That should definitely work...
     
  10. preslay
    OP

    Newcomer preslay Newbie

    Joined:
    Dec 29, 2006
    Messages:
    7
    Country:
    Canada
    Even though I have no clue what that is, i'll use the search tool and try it out once i get back from class and update you all, also thanks for the advice!
     
  11. N3CR0P57

    Newcomer N3CR0P57 Advanced Member

    Joined:
    Dec 31, 2006
    Messages:
    69
    Location:
    Ontario, Canada
    Country:
    Canada
    I think he meant "spring" not "soring"
    And he's saying to wedge the cart into place with a piece of paper, to keep it from popping back up.
    This is not a permanent solution though. I certainly wouldn't put up with it.
    If cramming the cart into place several times doesn't fix it, I would try repositioning the PCB inside the shell, If that fails, I'd be returning it.
     
  12. preslay
    OP

    Newcomer preslay Newbie

    Joined:
    Dec 29, 2006
    Messages:
    7
    Country:
    Canada
    I have a feeling I did the paper trick incorectly, but ya it will be frustrating to do it every single time.

    I have placed the catridge in about 40+ times and still no luck, and i have opened up the shell and replaced the chip thing (sorry don't know the terminology) about 4 times, and also tried it twice on the black casing. I think my last hope is to try my friend's extra shell incase for some reason it was the shells that were manufactured slightly incorectly instead of the chip, and if not I shall return it.

    Thank you all for your help though
     

Share This Page