Wierd Proble With Wii Sports Resort With Alt.dol

Discussion in 'Wii - Hacking' started by 2yugimoto, Aug 30, 2009.

Aug 30, 2009
  1. 2yugimoto
    OP

    Member 2yugimoto GBAtemp Fan

    Joined:
    Mar 14, 2009
    Messages:
    417
    Location:
    Philidelphia
    Country:
    United States
    i got wii sports resort on my hdd and i put my alt.dol in my alt-dols folder on the root of my memory stick and i turn on my 002 fix in gx loader or anti 002 fix and set the setting in usbloader gx to alt-dols folder where there is the alt.dol , when i start the game it restarts the wii to the wii menu!!!

    What Am I Doing Wrong?!?!?!?!!??!!?!?!?!?!?!?!?!?
     
  2. 2yugimoto
    OP

    Member 2yugimoto GBAtemp Fan

    Joined:
    Mar 14, 2009
    Messages:
    417
    Location:
    Philidelphia
    Country:
    United States
    Some 1 please help!
     
  3. davidsl_128

    Member davidsl_128 GBAtemp Brightsider

    Joined:
    Aug 19, 2008
    Messages:
    629
    Country:
    Colombia
    You sure you're using the right altdol?
     
  4. Covarr

    Member Covarr Sentient Cash Register

    Joined:
    Oct 21, 2005
    Messages:
    872
    Location:
    Far East of Eden
    Country:
    United States
    You can't even wait an hour before bumping it? Yikes!

    Have you tried any other loaders?
     
  5. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    You need 002 fix on.NOT ANTI

    Also select alt dol from disc.Forget about the one u got on your sd card.

    selecting from disc will give you an option of what alt dol to use.
     
  6. kedirakevo

    Newcomer kedirakevo Member

    Joined:
    Aug 15, 2009
    Messages:
    29
    Country:
    Singapore
    I installed IOS 55... it works for me
     
  7. 2yugimoto
    OP

    Member 2yugimoto GBAtemp Fan

    Joined:
    Mar 14, 2009
    Messages:
    417
    Location:
    Philidelphia
    Country:
    United States
    well i cant use it from the disk because im using the usb loader gx to boot it.....
    im gana give ios 55 a shot.
     
  8. wiistarter

    Member wiistarter GBAtemp Fan

    Joined:
    Apr 11, 2009
    Messages:
    385
    Country:
    United Kingdom

    THE ISO YOU ARE BOOTING FROM THE USB LOADER IS THE DISK.

    Use alt dol then instead of "from SD" use From Disk and it will ask you if you whish to use the "KNOWN ONE" of which you reply YES then try searching for the problem next time



    BTW... If you have already managed to watch the motionplus video and its resetting THATS BECAUSE YOU HAVE TO TURN ALT.DOL OFF
     
  9. 2yugimoto
    OP

    Member 2yugimoto GBAtemp Fan

    Joined:
    Mar 14, 2009
    Messages:
    417
    Location:
    Philidelphia
    Country:
    United States
    um ok ill try ur methode , btw i dodent watch motion plus vid it restarts when i load the game
     
  10. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
  11. nicky041192

    Member nicky041192 GBAtemp Maniac

    Joined:
    Mar 9, 2008
    Messages:
    1,433
    Location:
    UK
    Country:
    United Kingdom
    you HAVE to WATCH it FIRST! with alt.dol on then when it reastarts load up the game WITHOUT alt.dol

    there is a sticky on this somewhere. look for it.
     
  12. 2yugimoto
    OP

    Member 2yugimoto GBAtemp Fan

    Joined:
    Mar 14, 2009
    Messages:
    417
    Location:
    Philidelphia
    Country:
    United States
    ok i tried to use alt.dol from disk, and alt.dol from Sd (on usb loader) and tried 002 fix,anti 002 fix, and 002 off.. it will not work!!!

    i want to try to install the ios 55 but i dont know where to download it from so can some 1 please send me a link were to download it from or how to get it on nusd downloader with the 000000.. numbers
    please some 1 help!!!!!
     
  13. 2yugimoto
    OP

    Member 2yugimoto GBAtemp Fan

    Joined:
    Mar 14, 2009
    Messages:
    417
    Location:
    Philidelphia
    Country:
    United States
    Help!!!!!!!!!!!!!!!!
     
  14. 2yugimoto
    OP

    Member 2yugimoto GBAtemp Fan

    Joined:
    Mar 14, 2009
    Messages:
    417
    Location:
    Philidelphia
    Country:
    United States
    man some 1 please help me!
     
  15. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    If you updated your Wii to 4.1 which you should regardless, you would already have that IOS55.

    Stop trying the other 002 fixes. 002 fix is on, leave that on, don't bother using anti 002 don't try leaving it off. If you're using USB Loader GX, you should be able to select load alt dol from disc and then in the line below it you should be able to click on it to bring up something asking what dol to use. It should just say do you want to load the dol that is known to be correct if you are using the latest version Just say yes to that, otherwise select player.dol., save the settings, load the game, watch the video, then go back to the settings again and turn the alt dol loading off, leave the 002 fix on, save the settings and load the game again.
     
  16. wiistarter

    Member wiistarter GBAtemp Fan

    Joined:
    Apr 11, 2009
    Messages:
    385
    Country:
    United Kingdom
    Do you even have the motionplus?????
     
  17. 2yugimoto
    OP

    Member 2yugimoto GBAtemp Fan

    Joined:
    Mar 14, 2009
    Messages:
    417
    Location:
    Philidelphia
    Country:
    United States
  18. TRushInfo

    Banned TRushInfo Banned

    Joined:
    Jun 13, 2009
    Messages:
    978
    Country:
    United States
    jesus christ this question is still being asked?
     
  19. purkinje

    Newcomer purkinje Member

    Joined:
    Aug 22, 2009
    Messages:
    22
    Country:
    United States
    2yugimoto - you are the ultimate n00b. So far, you have made about 300 posts on this site that can generally be summarized as the following:

    "OMFG - CIOS249 give me black screen!!!!11!!!!"
    "I am 1337 hax3r but help!! alt-dol no work!"

    Learn how to read and follow basic instructions - otherwise it's just a matter of time before you brick your wii. And quit clogging the board with useless topics like this one.
     

Share This Page