Wierd Issue With The Whole WII

Discussion in 'Wii - Hardware, Devices and Utilities' started by damingraham, Mar 24, 2011.

Mar 24, 2011
  1. damingraham
    OP

    Member damingraham GBAtemp Regular

    Joined:
    Mar 30, 2009
    Messages:
    161
    Country:
    United States
    k so i dont really use it much anymore but the other day i go to let the wife play and my ext hd in its dock wouldnt load at all *usb loader gx wouldnt pop up cause of it so i just let her play the snes/nes emu stuff. and since then no1 has touched it. tonight i go to put in wii bowling since my hd seems to need a new dock (tried new cords and even a dif dock i own and only way it worked was int on the pc, and now i go to start it and the remotes took some issue to get reconized and now the issue is when it goes to the main screen and the controller gets lit up to be used i see it on the screen for like 1-3 seconds then disapears.
    pressing home, + - anything does do anything.
    the sensor bar isnt loose anywhere and the batteries are not dead.

    anyone have the slightest idea?

    ok so it might be that all the damn batteries benig rechargable and the ones in the big stick of them are all dead somehow.

    also when turning it off i have to manually press the button on the machine and hold it for 5-10 secs... dont remember it being that long
     
  2. Donkey Plonk

    Member Donkey Plonk GBAtemp Fan

    Joined:
    Jan 3, 2011
    Messages:
    421
    Country:
    United Kingdom
    Turning off, it all depends what game or homebrew you are in. Some homebrew can crash on exit due to certain conditions, if this happens, then you have to hold power. Any time the wii has crashed, you will need to do this. Homebrew is more prone to crashes and dsi exception errors due to the fact it is developed by homebrewers, and usually they can't test literally every scenario and certain conditions will get met which will result in a crash. Suck a bit at times, but if its happening with a certain thing every time, post up on here what app you have trouble with specifically, how you launch the app, a syscheck etc and you may be able to sort the crashes.

    as for the remote issue, I'd say that was either the remote itself or the batteries. Doesn't sound like the wii.
    Can't make out from you've said, does the wiimote light stay on and it just stops responding?
     
  3. damingraham
    OP

    Member damingraham GBAtemp Regular

    Joined:
    Mar 30, 2009
    Messages:
    161
    Country:
    United States
    k well ive tried this on 3 controllers. i recharged these rechargeable ones and now the light on the remote stays light up but on screen the hand still disappears and leaves the controller unresponsive

    needs new sensor bar possibly?


    *before it didnt stay light cause it did look like everything was all dead. now with them recharged it stays light up but hand still disappears and wont respond

    *edit. ok like last time i pushed the home button before it doesnt allow me and just like before the hand disapears and the battery bars disapear as if its dead *when this time they are NOT.
     
  4. Donkey Plonk

    Member Donkey Plonk GBAtemp Fan

    Joined:
    Jan 3, 2011
    Messages:
    421
    Country:
    United Kingdom
    If the battery bars disappear thats nothing to do with the sensor bar. The sensor bar is literally 4 infra red lights. Thats it, they do nothing but stay lit while the wii is on, you can remove the sensor bar and put candles in its place and the wiimote will work fine and point fine. Point a phone camera at the bar when its on and you should see the infra red lights.

    If it does the same on all 3 controllers, I'm reckoning those dodgy rechargables, at least try some normal decent batteries like duracell to rule it out
     
  5. damingraham
    OP

    Member damingraham GBAtemp Regular

    Joined:
    Mar 30, 2009
    Messages:
    161
    Country:
    United States
    k just tried brand new Duracell batteries and same thing happened
     
  6. Donkey Plonk

    Member Donkey Plonk GBAtemp Fan

    Joined:
    Jan 3, 2011
    Messages:
    421
    Country:
    United Kingdom
    If the home button doesn't work either and this truly happens over 3 different wiimotes, I'd consider the bluetooth module in the wii
     
  7. damingraham
    OP

    Member damingraham GBAtemp Regular

    Joined:
    Mar 30, 2009
    Messages:
    161
    Country:
    United States
    easily fixable or not?
     
  8. Donkey Plonk

    Member Donkey Plonk GBAtemp Fan

    Joined:
    Jan 3, 2011
    Messages:
    421
    Country:
    United Kingdom
    IF it is the BT module then yeah easy enough. Take the wii apart, the bluetooth module is easy enough to get out, its a clip on design, you'll need a triwing screwdriver to get inside the wii. You can buy em on ebay or dealextreme
     

Share This Page