WIERD ISSUE W WIIMOTE....

Discussion in 'Wii - Hacking' started by modmanwii, Apr 29, 2007.

Apr 29, 2007

WIERD ISSUE W WIIMOTE.... by modmanwii at 5:22 PM (935 Views / 0 Likes) 3 replies

  1. modmanwii
    OP

    Member modmanwii GBAtemp Regular

    Joined:
    Jan 28, 2007
    Messages:
    209
    Country:
    United States
    Ok, I just did a wiikey install. Ive done a bunch, but this one WOULDNT WORK. I finally removed the chip

    heat... pull a little, heat, twist a little

    etc, until it came off. Resoldered a new chip, backups read great. But now my wiimote does NOT wanna work. The HOME button works fine, the POWER button works fine, but the pointer doesnt come up at all.


    Is there anyway I could have damaged anything? I dont see how since i was messing with the DVD drive not the wii itself. The wiimote worked before I resoldered a new wiikey...

    Also, how do I get wiimotes from a diff wii to sync up? Im trying to test w a diff wimote but it wont sync...
     
  2. adgloride

    Member adgloride Its A Wii Wario

    Joined:
    Apr 2, 2003
    Messages:
    2,261
    Country:
    United Kingdom
    To sync the wiimote up, in the battery compartment is a button. Also theirs a button when you open the SD compartment. I think you press the one on the console first then the wiimote. If this doesn't work try it another way. When I had problems with my wiimote not syncing up, I unpluged whe wii, left it off for 30 seconds then I switched it back on. The wiimote was syncing again. Its not happened since I installed the latest firmware update.
     
  3. modmanwii
    OP

    Member modmanwii GBAtemp Regular

    Joined:
    Jan 28, 2007
    Messages:
    209
    Country:
    United States
    hmm, wel i just turned the wii back on after a bit and the original wiimote started working...

    strange

    o well im happy
     
  4. Sick Wario

    Member Sick Wario Club Nintendo

    Joined:
    Jul 24, 2006
    Messages:
    1,209
    Location:
    NNID: godrugal
    Country:
    United Arab Emirates
    if it happens again i suggest unplugging the wii and take out batteries for 5-10 min
    then resync
     

Share This Page