Wich IOS i can install ins a wii 3.4 LU65?

Discussion in 'Wii - Hacking' started by thunderspider, Sep 6, 2010.

  1. thunderspider
    OP

    thunderspider Member

    Newcomer
    44
    0
    Oct 20, 2009
    Brazil
    i've some doubt about install ios 60 , 61 , 70, 80, and these ones..because they're of other system menus, right? i have ciosx rev 19, and i want to know if a can istall other cios rev , like 20 or other number...how risky is this? my wii just accept bootmii as boot 2 like ios
     
  2. mike333

    mike333 GBAtemp Advanced Fan

    Member
    708
    61
    Aug 30, 2010
    Poland
    Playing from usb? Then there is no need to install anything.
    Just remember to update HBC, IOS249, usb loader and make nand backup.
     
  3. thebigboss14

    thebigboss14 GBAtemp Fan

    Member
    352
    0
    Jun 20, 2008
    United States
    3DS Galaxy, Planet Zelda
    I think it will be perfectly find if you still them stubs or not patched. But if you try to patch them or anything like that maybe you could get error and more.
    Like Mike333
     
  4. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    You can Install any cIOS rev you want, it won't harm the Wii.

    Just don't touch any IOSs that are below number 200 and you should be fine.
     
  5. thunderspider
    OP

    thunderspider Member

    Newcomer
    44
    0
    Oct 20, 2009
    Brazil
    ok.. my question about the cios is because i already have the ciosx 19, and i dont know if i can install the 20.. it just overwrite? or the both will exist togheter? well about ios.. i'm just in doubt..because i have most ios, but i know that wiis with serial lu64+ is a little harder
     
  6. mike333

    mike333 GBAtemp Advanced Fan

    Member
    708
    61
    Aug 30, 2010
    Poland
    You can have CIOSv19 on slot 249 and CIOSv 20 on slot 250 for testing.
    Just reinstall v20 on 249.
     
  7. thunderspider
    OP

    thunderspider Member

    Newcomer
    44
    0
    Oct 20, 2009
    Brazil

    hmm this is good. so the only things i need to install the ciosx 20 is the installer? i've downloaded a pack with other ios inside, some of them i already have..
     
  8. thunderspider
    OP

    thunderspider Member

    Newcomer
    44
    0
    Oct 20, 2009
    Brazil


    yes ..i'm playing some games via usb..but i still cannot play the metroid other m..via disc channel it crashes after the first loading screen, and via usb it appears a exception as ocurred.. and i have the ios 56 and 58..
     
  9. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    most likely it is your .iso, I already beat the game (88% really crappy [​IMG] ) with the cIOS_r20 (base IOS36) thru the CFG Loader...!!
     
  10. mike333

    mike333 GBAtemp Advanced Fan

    Member
    708
    61
    Aug 30, 2010
    Poland
    Where did You bought game?