Why wont my USB loader GX load my wii games

Discussion in 'Wii - Emulation and Homebrew' started by DarkBuster, Oct 13, 2018.

?
  1. its broken

    0 vote(s)
    0.0%
  2. i dont kn0ow

    1 vote(s)
    100.0%
Multiple votes are allowed.
  1. DarkBuster
    OP

    DarkBuster Newbie

    Newcomer
    1
    Oct 13, 2018
    United States
    So, yesterday and the day before my usb loader gx was loading games fine. But now for some reason it wont load them up. Using the same USB as before and even checked if it was corrupt. But everything was fine. i even tested the isos and 1wbfs's
     
  2. Souliousery

    Souliousery Member

    Newcomer
    1
    Dec 5, 2017
    Canada
    Do a SysCheck and send the results. It could be missing a cIOS. Or you'll need to format your drive to FAT32.
    Also, do you transfer your games with Wii Backup Manager? It's a useful tool.
     
    Last edited by Souliousery, Oct 15, 2018
  3. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    Why would he miss one cIOS while it worked before?
    missing a cIOS is not a problem because you only need ONE to have every games working. if you have ONE, you can't miss cIOS because you don't need more. You only need the correct one, at the correct place.

    posting a syscheck could still help, as lot of users have old setup or wrong cIOS version/base.
    also, only use syscheck from my signature (don't use old version).

    If it worked before, and stopped loading them, maybe you plugged in the wrong USB Port?
    You need USB Port 0, bottom port on Wii, back-top port on WiiU.



    Do not format your drive to FAT32
    Do not try to install cIOS randomly, before fixing something you need to know what is broken. don't fix if not broken.
     
    Last edited by Cyan, Oct 15, 2018
  4. DarkBuster
    OP

    DarkBuster Newbie

    Newcomer
    1
    Oct 13, 2018
    United States
    ok. sooooo it was just the checker on my pc i was using but i am now using wbfs manager with a wbfs formatted drive and its perrfect
     
Loading...