Why oh why HBC wont read my FAT32 partition?

Discussion in 'Wii - Hardware, Devices and Utilities' started by cacildo, Aug 2, 2010.

  1. cacildo
    OP

    cacildo Went and came back

    Member
    2
    Jan 20, 2009
    Burkina Faso
    I cant seem to find the answer to that!!!

    - 320gb HDD

    - 300GB WBFS - 20GB FAT32

    - FAT partition formated as primary

    - WBFS partition works fine with WiiFlow

    - Homebrew Channel 0.7 (or 1.0.7.... you know, the new one, with dark background)

    - Homebrew channel just wont read the FAT partition

    - WiiMC also cant seem to find that damn FAT partition.


    What´s the problem?
     
  2. PsyBlade

    PsyBlade Snake Charmer

    Member
    4
    Jul 30, 2009
    Gambia, The
    Sol III
    Try swapping the partition order.
    If you are familiar with Linux I can show you how to do it without copying all the data.
     
  3. Nurvus

    Nurvus Newbie

    Newcomer
    1
    Jun 28, 2010
    Canada
    PsyBlade's suggestion about partition order (FAT partition should be first) is a good place to start. [​IMG] Also, make sure your partition is set as active.

    Other than that, your enclosure may not be compatible with HBC. I had the same issue: WiiFlow worked with WBFS, SOME apps worked with FAT, but not HBC. I would check to see if Snes9x GX can see your partition. I've never used WiiMC, but I do know I could load ROMs from the FAT32 partition while HBC wouldn't recognize it. I bought a new enclosure and everything loads fine from the HDD now, but the SD card is frustratingly faster for loading apps. [​IMG]
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice