Hacking Why isnt my 320gb External HDD working with Mplayer CE?

sidishere

Well-Known Member
Member
Joined
Apr 5, 2009
Messages
175
Trophies
0
XP
225
Country
i plugged my external 320gb Western Digital HDD into my Wii, it has lots of movies etc on it.
I ran Mplayer Ce and went to USB but it just comes up blank.
I went to SD and it had a couple of movies i put on my sd card.
So why isnt it working with my external hard drive?

help would be nice
biggrin.gif
 

cheech794

Well-Known Member
Member
Joined
Nov 15, 2008
Messages
126
Trophies
0
XP
102
Country
United States
I am having a similar problem. My 500gb wd external hard drive shuts off when mplayerCE v0.5 starts up.
 

cheech794

Well-Known Member
Member
Joined
Nov 15, 2008
Messages
126
Trophies
0
XP
102
Country
United States
Can you tell if the hdd starts up at all? if it does try to get into mplayerCE through HBC and not a channel then once in, click on the usb to view files(nothing should show up) then quit directly into HBC and then go back into mplayerCE and try to click on view files in usb again. I know this sounds weird but it seems to work for my hdd.
 

sidishere

Well-Known Member
Member
Joined
Apr 5, 2009
Messages
175
Trophies
0
XP
225
Country
hmm...miraculously i just tried it again and it worked :S
But when i go into a movie i am not able to select it (click A)
it doesnt do anything when i press a to select.
 

thc42O

Banned!
Banned
Joined
Jan 3, 2009
Messages
470
Trophies
0
XP
104
Country
Canada
well, for one, use geexbox as ur media player.
for two, is ur hdd formated fat/32 ? if its ntfs it wont work.
 

Site & Scene News

General chit-chat
Help Users
    Scott_pilgrim @ Scott_pilgrim: "i do indeed play osu" although lately ive been taking a bit of a break to play etterna