Why isn't Homebrew Channel updating for me?

Discussion in 'Wii - Hacking' started by Link5084, May 1, 2009.

May 1, 2009
  1. Link5084
    OP

    Member Link5084 Sword & Shield at your service

    Joined:
    Aug 6, 2008
    Messages:
    1,367
    Country:
    United States
    It goes to 23% and then fails. I dont have an SD Card in my Wii right now but I'd like to update before I get one.

    Also, If I have Starfall on 3.2 and update to 4.0, do I have to remove starfall and download preloader? And do I need to have 3.3 or higher to use DVDX?
     
  2. Link5084
    OP

    Member Link5084 Sword & Shield at your service

    Joined:
    Aug 6, 2008
    Messages:
    1,367
    Country:
    United States
  3. Skater4599

    Member Skater4599 GBAtemp Advanced Fan

    Joined:
    May 29, 2008
    Messages:
    939
    Location:
    United States
    Country:
    United States
    Your problem with HBC not updating im not sure, maybe check your free space on the wii and wifi settings?

    To upgrade to 4.0, no you dont have to uninstall starfall, starfall will get overwritten when you install SM 4.0 and you do not need preloader whatsoever for upgrading purposes. Theres alot of guides already for upgrading to 4.0 safely, do a search you will find easily
     
  4. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Indeed. You'll only need Preloader AFTER you've updated.
     
  5. Link5084
    OP

    Member Link5084 Sword & Shield at your service

    Joined:
    Aug 6, 2008
    Messages:
    1,367
    Country:
    United States
    Ok, I updated my HBC successfully and it says I got IOS34 4.15. It says I should use IOS36. Do I need that or should I get another IOS that would be a suitable replacement for IOS36?
     
  6. Link5084
    OP

    Member Link5084 Sword & Shield at your service

    Joined:
    Aug 6, 2008
    Messages:
    1,367
    Country:
    United States
    One more thing. Is it wise enough to wait until BootMii comes out to update to 4.0? I plan on keeping 3.2.
     

Share This Page