1. nonnonnon

    OP nonnonnon GBAtemp Regular
    Member

    Joined:
    Jan 1, 2009
    Messages:
    177
    Country:
    Norway
    i just wisited the gbatemp wiki. i found moonshell and it was saying that the latest version was 1.71. i corrected it with 2.00 stable.

    the same thing was on snemul. the newest version is not 0.5 but 0.6 alpha.

    why is the wiki so outdated?

    EDIT: spelling
     
  2. Joey Ravn

    Joey Ravn F*** you, Nintendo!
    Member

    Joined:
    Aug 29, 2007
    Messages:
    1,337
    Country:
    Because no one updates it, as simple as that. The Wiki is meant to be user-controlled, so if nobody takes the time to update it, it will not magically update itself overnight.

     
  3. nonnonnon

    OP nonnonnon GBAtemp Regular
    Member

    Joined:
    Jan 1, 2009
    Messages:
    177
    Country:
    Norway
    Ok. people are so lazy [​IMG]
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - seriously, outdated,