1. blueoakleyz

    OP blueoakleyz GBAtemp Regular
    Member

    Joined:
    Jun 26, 2008
    Messages:
    237
    Country:
    United States
    it's especially noticeable if you use the SNES test program rom
     
  2. Jacobeian

    Jacobeian GBAtemp Advanced Maniac
    Member

    Joined:
    May 15, 2008
    Messages:
    1,889
    Country:
    Cuba
    it is a bug... probably because they forgot that the gamecube/wii stereo samples are passed like this: right channel first, left channel second
     
  3. blueoakleyz

    OP blueoakleyz GBAtemp Regular
    Member

    Joined:
    Jun 26, 2008
    Messages:
    237
    Country:
    United States
    so it will be fixed then?
     
  4. Jacobeian

    Jacobeian GBAtemp Advanced Maniac
    Member

    Joined:
    May 15, 2008
    Messages:
    1,889
    Country:
    Cuba
    if someone tell the devs, yes
    this is just a matter of inverting each pair of samples when writing the output soundbuffer
     
  5. Gnac

    Gnac Advanced Member
    Newcomer

    Joined:
    Jun 4, 2008
    Messages:
    79
    Country:
    Just turn "Reverse Stereo" on in the emulator options.
     
  6. AvEnGeR-X

    AvEnGeR-X Advanced Member
    Newcomer

    Joined:
    May 20, 2008
    Messages:
    71
    Country:
    xD. It had it in the options menu [​IMG].
     
  7. blueoakleyz

    OP blueoakleyz GBAtemp Regular
    Member

    Joined:
    Jun 26, 2008
    Messages:
    237
    Country:
    United States
    yeah I know about that but it never stays reversed when i restart
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - reversed, stereo, snes9x