Why is everyone in such a hurry to get to 4.0?

Discussion in 'Wii - Hacking' started by Servdogg, Apr 22, 2009.

Apr 22, 2009
  1. Servdogg
    OP

    Member Servdogg GBAtemp Regular

    Joined:
    Apr 13, 2009
    Messages:
    201
    Country:
    United States
    I am currently on 3.2U and have considered using one of the 4.0 upgrade tutorials to upgrade my system. Then I started thinking about it and I don't really understand the point. I know you get the ability to load wads from a sd card, but this is not that important because I burn all my classic roms onto a dvd to play through the emulators. I don't really find it too be that big a hassle to uninstall/install wads periodically because of the space limitations. And I really don't play many of the VC titles anyway (except for bit.trip.beat), when I have an ever increasing stock of wii and gamecube titles to play. So are there any other benefits of the 4.0 update? I just don't want to get an update I don't really need, and lose the functionality of the things I really care about or create more problems for myself. Has anyone experienced any problems with 4.0, or am I just paranoid because of all the noobs.
    "Operation Complete" - gonna go play Excitebots now!
     


  2. madhutter

    Newcomer madhutter Member

    Joined:
    Apr 7, 2009
    Messages:
    16
    Country:
    United States
    If you follow wanins update to the letter. It works a dream. Everyone is saying that wads wont work properly etc.... Everything on my system works fine. 100% working. I dont understand how so many people can have so many problems although my hosuemate did, and he is not a n00b.
    So obviously YMMV
     
  3. wiiNinja

    Member wiiNinja GBAtemp Fan

    Joined:
    Jan 13, 2009
    Messages:
    376
    Country:
    United States
    If you're satisfied, stay put. No matter how small, there's always a risk involved in changing the NAND memory. When you think that the benefits outweighs the risk then go for it.
     
  4. Flawsdraw

    Member Flawsdraw GBAtemp Regular

    Joined:
    Feb 21, 2008
    Messages:
    286
    Location:
    England, Kent
    Country:
    United Kingdom
    just being paranoid mate, i updated thru nintendo like every1 says DONTTTTTTTTTTTT but fuck what other people say to do, they got their own wii's, anyways updated thru nintendo, my homebrew channel still worked which i hadnt used in about 6 months anyway, never had any cIOS installed so it was a normal 4.0 wii just with homebrew channel... nothing has messed up on me, already had a modchip but been testing games on backup loader i installed the WAD, and USBloader works fine, and as far as i know all emulators are working [​IMG]
     
  5. Richy Freeway

    Member Richy Freeway GBAtemp Advanced Fan

    Joined:
    Oct 9, 2006
    Messages:
    776
    Country:
    United Kingdom
    I updated through Nintendo, had CIOS9 installed first, patched IOS60 after to let me copy wads to and from the SD.

    Happy days. Everything working fine.
     
  6. wiiman123

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    ........................
     
  7. gblock247

    Member gblock247 GBAtemp Fan

    Joined:
    Dec 19, 2007
    Messages:
    462
    Country:
    United States
    I love the 4.0 update, between my 2gb and 4gb SD cards, I have 250+ WiiWare and VC games. Only thing I really would like to do is play GC backups, but can't find a detailed tut on how to do it (with 4.0). Try my damnest to avoid USB loader and Wii backups, so I have something to look forward to buying lol, but it's becoming really tempting.....
     
  8. Servdogg
    OP

    Member Servdogg GBAtemp Regular

    Joined:
    Apr 13, 2009
    Messages:
    201
    Country:
    United States
    gblock247, Why can't you play GC backups on 4.0? Does backup launcher not work?
     
  9. Servdogg
    OP

    Member Servdogg GBAtemp Regular

    Joined:
    Apr 13, 2009
    Messages:
    201
    Country:
    United States
    come on gblock247, save your money and get on the wii backup gravy train
     
  10. steve-p

    Member steve-p GBAtemp Advanced Fan

    Joined:
    Apr 13, 2009
    Messages:
    503
    Country:
    United Kingdom
    i think a lot of people upgrade to 4.oh just so they can look like kool l33t types downgrading again.

    then they fuck it up and start wining in the forums! [​IMG]
     
  11. rommy667

    Member rommy667 GBAtemp Advanced Fan

    Joined:
    Mar 21, 2008
    Messages:
    514
    Location:
    Down the road around the corner
    Country:
    Ireland
    For me SDHC support up to 32 gig was enough [​IMG]
     
  12. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    I buy most of my games because I get more enjoyment out of them when they're an investment instead of just a download. But that being said, the USB Loader is worth it even for the non-pirate since it loads your games faster than they run off of real discs.

    Anyway, I'm pretty sure that you just need to install cIOS and run the MIOS Patcher to be able to run GCN backups. I can't imagine why that wouldn't work on 4.0
     
  13. hdhacker

    Member hdhacker GBAtemp Fan

    Joined:
    Apr 6, 2009
    Messages:
    432
    Country:
    United States
    I love the SD card feature in 4.0. I've had no problems with it. What I can't understand is all the people who upgraded to CIOS 10. It's buggier than 9 and I doubt they're using the newer features in 10.
     
  14. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    I'm on cIOS Rev10 because it's needed for the Ultimate USB Loader and I haven't experienced a single bug from it (aside from when Waninkoko uploaded a dud version at first).
     
  15. monk3r

    Newcomer monk3r Member

    Joined:
    Mar 17, 2009
    Messages:
    17
    Country:
    United Kingdom
    I have updated 6 consoles to 4.0 with wanins now and installed cioscorp - not one has had a problem. The bonus is they all get the sd feature and the latest software. No problems whatsoever!
     
  16. berlinka

    Member berlinka You have sustained a lethal injury.

    Joined:
    Jul 31, 2003
    Messages:
    3,147
    Location:
    Harderwijk, Netherlands
    Country:
    Netherlands
    I first had no cIOS installed and as a result did a "wrong" firmware update. So there I was without the ability to install any wads. Now 3 weeks later very kind folks helped several of us with the problem an I could go back to my initial 3.2E system. After that I correctly installed Waninkoko's 4.0 update and I am so glad I did. Everything runs superb! I can install all my WADs. I have a nice 2 GB SD cart where I put all my Wads and favorite VC games and since friday I have my little new WD ELements HD sitting there and the USB loader and everything works like a dream.
    I couldn't be more happy. IT was a bit of a struggle but in the end it was bloody well worth it!
     
  17. vettacossx

    Member vettacossx Wii Theme Team Founder

    Joined:
    Sep 19, 2008
    Messages:
    1,329
    Location:
    Right Behind You! Uh Oh!
    Country:
    Ireland
    well if you dont have interest in the SD feature its no big deal....if its not broke dont fix it [​IMG]

    im on 3.2 (though i did do the update for a few friends who did not have a external usb drive) but i use my external FOR EVERYTHING

    emulators,media,games....I even load DOL files from my External using a app called " Load mii"

    so on a personal level i have no use for it with a 1000 gig external attached 3.2 is fine for me!
     
  18. CJLopez

    Newcomer CJLopez Advanced Member

    Joined:
    Sep 30, 2008
    Messages:
    77
    Country:
    Mexico
    having my whole stash of buyed VC adn WiiWare available withouth having the Wii do the deleting and trasnfer by itself was enough for me to update

    Updated thought the Nintendo updater, been playing my pirated stuff like everyone else without a problem
     
  19. Servdogg
    OP

    Member Servdogg GBAtemp Regular

    Joined:
    Apr 13, 2009
    Messages:
    201
    Country:
    United States
    I have CIOS rev10 and have had no problems at all. Ultimate USB loader runs great on 3.2, and everything else does too.
     
  20. smackpirate

    Newcomer smackpirate Member

    Joined:
    Apr 22, 2009
    Messages:
    13
    Country:
    United States
    I figured that I might as well update to the latest version since I could do it without losing any features.
    I'm glad I did.

    I'm using 4.0U with cIOS rev 10, cIOScorp, Custom MIOS, and preloader 0.29.
    Everything is working great.

    There's probably no reason to update if you're not interested in the SD Card menu or SDHC support, though.
     

Share This Page