Why I can't play Animal Crossing City Folk on gamma?

Discussion in 'Wii - Hacking' started by Ashlee, Dec 6, 2008.

  1. Ashlee
    OP

    Ashlee Advanced Member

    Newcomer
    64
    0
    Oct 7, 2008
    United States
    I just downloaded and it didn't work, it says the disc can not be read.
    A friend of mine downloaded the game, the same like mine, and to him, the game worked perfectly, but why?
    We both have the same version of the Wii, the game is in NTSC like my friend's, we downloaded from the same page.

    All the others game work perfectly, but this one doesn't.

    Any answers or comments will be acceptable
     
  2. Adr990

    Adr990 To boldly go where no man has gone before!

    Member
    1,470
    146
    Apr 22, 2007
    Netherlands
    The Netherlands
    I not use it... but I guess this things:
    1.
    The backup loader uses a older IOS while AC CF uses a newer one... (it can't be played with out the new one)

    2. Install Animal crossing fix wad (Witch just installs a new IOS on the system but you're not updating really)
    That may will do the job...
     
  3. burrellbloke

    burrellbloke Member

    Newcomer
    34
    0
    Oct 1, 2008
    AC:CF does work on Gamma. I have a copy of the US version and it runs fine on my PAL Wii through Gamma. The game will not load via the disc channel when rebooted for Gamma, but, it will load if Gamma is loaded and the game is played directly through Gamma.

    Maybe you have a bad burn - burn it again.
     
  4. SirSweeps

    SirSweeps Advanced Member

    Newcomer
    91
    0
    Dec 5, 2008
    United States
    USA
    Yeah I had trouble getting it to work from a 1:1 backup of my very own Ac:CF NTSC
    what I did to get it to work with was run it through Ios Patcher1.1
    and set it to Ios 30

    And it also loads via disk channel
     
  5. BIG MOE

    BIG MOE ๔*๖ LORD BIG MOE ™

    Member
    1,253
    0
    Oct 19, 2008
    Syria
    Wiiland Hills
    I thought you should patch it to ios249 !!!!!
     
  6. SirSweeps

    SirSweeps Advanced Member

    Newcomer
    91
    0
    Dec 5, 2008
    United States
    USA
    You know I have never tried patching to ios 249 so I can't say for it or against it but In my experience patching to Ios 30 or in extreme conditions Ios 33 have almost always worked for me.
    My 1:1 Backups of my 20 or so games can't be wrong.
    About 2/3 worked straight away and the others I had to Force either Ios 30 or 33
    and then the few that still would not boot
    I use an original game and let disk channel recognize it ... start gamma ... eject original ... insert Problem backup ... and use rebooter ...
     
  7. Sir VG

    Sir VG GBAtemp Advanced Fan

    Member
    847
    2
    Jun 26, 2004
    United States
    Had the same problem. I switched to better media.

    Verbatium DVD-R FTW.
     
  8. Ashlee
    OP

    Ashlee Advanced Member

    Newcomer
    64
    0
    Oct 7, 2008
    United States
    Thanks everyone, I asked my friend and he said he had the Pal one, so I downloaded it, ant it works!
    I don't know why it says on the gamma compatibility list that it works if if doesn't in NTSC [​IMG]
     
  9. picano

    picano GBAtemp Regular

    Member
    197
    32
    Aug 21, 2008
    United States
    Nebraska
    But it does work on NTSC... I can confirm that. Then again, I am using an NTSC wii... not sure about you.

    Most recent update I did was to 3.3(1) and I don't remember installing the Animal Crossing fix wad (though, I do have it on hand...).
     
  10. nicksasa

    nicksasa GBAtemp Maniac

    Member
    1,410
    0
    Oct 25, 2008
    Belgium
    im playing pal on my pal wii with gamma/softchip with only ios38 installed
     
  11. Ashlee
    OP

    Ashlee Advanced Member

    Newcomer
    64
    0
    Oct 7, 2008
    United States
    Yes I have a NTSC Wii too, but it didn't work for me, I don't know why [​IMG]
     
  12. Slashmolder

    Slashmolder Advanced Member

    Newcomer
    66
    22
    Jul 5, 2008
    United States
    Using the NTSC version I burnt it and loaded with gamma on default settings at it worked fine. I installed the new ios that was need for it to run.
     
  13. vladus2000

    vladus2000 Member

    Newcomer
    18
    0
    Dec 7, 2008
    United States
    You need IOS38-64-v3609.wad then it should work, or obtain IOS 38 via other methods