Why i can play ds cartridges with luma cfw but no dsiware games?

Discussion in '3DS - Flashcards & Custom Firmwares' started by NoNAND, Jan 5, 2017.

  1. NoNAND
    OP

    NoNAND GBAtemp Advanced Fan

    Member
    673
    156
    Aug 22, 2015
    Ireland
    Pikachu City
    Hello. :)
    I wanted to play zelda 4 swords and installed the game but the an error has occurred message is displayed..
    I can load my r4 card with no errors and works fine.
    Did the ctr transfer affect this i followed the ds troubleshooting guide on 3ds.guide

    What should i do guys?
     
  2. NoNAND
    OP

    NoNAND GBAtemp Advanced Fan

    Member
    673
    156
    Aug 22, 2015
    Ireland
    Pikachu City
    Edit: i use emunand and a9lh+luma
     
  3. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,265
    Jan 28, 2016
    United States
    If you still use emunand which you did in your status you need to install the dsiware to both sysnand and emunand.
    Or better yet get rid of emunand and go sysnand only.
     
    NoNAND likes this.
  4. NoNAND
    OP

    NoNAND GBAtemp Advanced Fan

    Member
    673
    156
    Aug 22, 2015
    Ireland
    Pikachu City
    Thanks. And nope. Emunand for life!
     
    McWhiters9511 likes this.
  5. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,265
    Jan 28, 2016
    United States
    ¯\_(ツ)_/¯
    Your waste of space not mine.
     
    Xenon Hacks likes this.
  6. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,038
    369
    Aug 15, 2015
    United States
    As long as you make a backup any time you think your gonna do somthing risky/stupid or every week :P You should be fine using sysnand... Emunand is a waste of space tbh... Unless you are testing things and want to be double as cautious. I moved as soon as I could. Installing vc on sysnand and emunand just for it to play became tidious. But hey, not my 3ds