why does my homebrew channel try upgrading??? also i cant even if i tr

Discussion in 'Wii - Hacking' started by tedster912, Jun 21, 2009.

  1. tedster912
    OP

    Member tedster912 GBAtemp Regular

    Joined:
    May 6, 2009
    Messages:
    139
    Country:
    United States
    what do i do? it always pops up. i can cancel it but it would be nice to install it so it wont pop up anymore. it says something like there are no vulnerable ios to use in order to install. so what should i do?
     
  2. tedster912
    OP

    Member tedster912 GBAtemp Regular

    Joined:
    May 6, 2009
    Messages:
    139
    Country:
    United States
    anyone please?
     
  3. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    The only way to get around this is disabling your WiFi connection. You really should consider updating as it won't harm your Wii.
     
  4. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    It says there's no vulnerable IOS to install because you have CIOSCORP. You need to install a normal IOS36 I believe and then update and install the CIOSCORP IOS36 back if necessary. (Or just run like IOS downgrader or something to get rid of CIOSCORP altogether.)
     

Share This Page