Why does my Firefox do this?

Discussion in 'General Off-Topic Chat' started by Harsky, Aug 13, 2007.

  1. Harsky
    OP

    Harsky Madmin

    Member
    5,338
    445
    Aug 2, 2004
    I like Firefox. I really do. But some days, it does something so annoying that I flip out. This is one of those cases. Today, my Firefix decided to "reset" itself and show up as if I installed it for the first time. Deleting my bookmarks and changing all the things I liked about it to default. Luckily the bookmarks were backed up using a firefox plugin but one of the question I want to know is that when ever I open a fairly large picture, it auto resizes it to fit on my screen. Now, granted I've been using FF for a while but I honestly can't remember if this happened at all before the "reset" so I might as well ask, how do I stop it from autoresizing?
     
  2. jumpman17

    jumpman17 He's a semi-aquatic egg laying mammal of action!

    Former Staff
    8,991
    178
    Apr 11, 2003
    United States
    Hmm...I don't remember Firefox never not auto-resizing images. Just click on it (even when its loading) and it will make the image fullsize.

    Also, with the newest Firefox, you don't need an extension to save your bookmarks. Firefox automatically saves your last 5 days of bookmarks to your harddrive for just such a case.
     
  3. philco1

    philco1 GBAtemp Regular

    Member
    163
    0
    Apr 20, 2007
    United States
    Your best bet is to go to firefox's tech support on IRC ... I had issues with my FF and they helped me fix it up. LOL there was a time where I couldnt dl stuff w/ firefox.

    Jumpman ... your avatar is too much
     
  4. Harsky
    OP

    Harsky Madmin

    Member
    5,338
    445
    Aug 2, 2004
    Huh, I guess that was what I was doing but I did it so many times, I never paid any attention to realising I was clicking on the image to enlarge it. I have the latest firefox but when it did the mass reset thing, the bookmarks were reverted back to the time of when I transfered the settings from my old laptop to my current one. Maybe I never configured it properly... wonder how I should do this?
     
  5. dice

    dice pansy-ass ex-staff member

    Former Staff
    9,554
    115
    Oct 26, 2002
    England
    Why not give opera a try, you'll never know you may like it more (like me [​IMG])
     
  6. MetaKz

    MetaKz Advanced Member

    Newcomer
    52
    0
    Nov 5, 2006
    Canada
    Aw, I hate when it does that. It's only happened to me once.

    I think it has something to do with making a new profile or something on firefox. So it changes your default profile. Yeah it's a little weird, but that's ok. There is a bunch on restoring it on the firefox website.

    Also, my pictures don't resize themselves initially. I forgot what I did for that too [​IMG] However, I can still click the pictures to make them fit within the browser.
     
  7. acidrain

    acidrain Advanced Member

    Newcomer
    97
    0
    Nov 17, 2006
    Canada
    Montreal, Qc
    Stopping the auto-resize is really simple.
    First, type about:config in the adress bar.
    Then, find the "browser.enable_automatic_image_resizing" key (use the filter) and double-clic on it, it will change to false.
     
  8. xcalibur

    xcalibur Gbatemp's Chocolate Bear

    Member
    3,166
    4
    Jun 2, 2007
    Sacred Heart
    try disabling some plugins
    btw, could you be using vista?
    FF turns into a buggy piece of crap on vista though the latest update made it more stable
     
  9. test84

    test84 GBAtemp's last ninja 2.

    Member
    3,685
    3
    Sep 8, 2006
    Iran
    Iran, Tehran.
    i LOVE you, i was after this for 1 year.