Why does cIOS36_rev10 break Punchout?

Discussion in 'Wii - Hacking' started by Tzepish, Jun 19, 2009.

  1. Tzepish
    OP

    Tzepish Newbie

    Newcomer
    1
    Apr 1, 2007
    United States
    On a wii with 4.0 system menu and homebrew channel (installed via Banner bomb exploit), Punchout loads and works perfectly. After installing cIOS36_rev10, Punchout now asks for a system update.

    It was my understanding that cIOS36_rev10 leaves other IOS's untouched... is this incorrect? If not, then why would Punchout ask for a system update after installing this? Is Punchout specifically searching for IOS249 in an attempt to thwart pirates?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice