Why did your Wiikey 1.9b update fail?

Discussion in 'Wii - Hardware, Devices and Utilities' started by FreddeX, Oct 30, 2007.

?

Why did your Wiikey 1.9b update fail?

  1. Have a clone Wiikey (or just found out)

    0 vote(s)
    0.0%
  2. Connections/wiring were missing

    0 vote(s)
    0.0%
  3. Connections/wiring were loose

    0 vote(s)
    0.0%
  4. It was a bad Wiikey chip

    0 vote(s)
    0.0%
  5. Something with the Wii drive (e.g. chipset D2B, D2C)

    0 vote(s)
    0.0%
  6. Blame the Wii firmware version (e.g. v3.1)

    0 vote(s)
    0.0%
  7. Used bad media (e.g. worked with a new disc)

    0 vote(s)
    0.0%
  8. Don't know

    0 vote(s)
    0.0%
  9. Don't care

    0 vote(s)
    0.0%
  10. Other (can you think of something else :)

    0 vote(s)
    0.0%
  1. FreddeX
    OP

    FreddeX Member

    Newcomer
    22
    0
    Aug 20, 2006
    Of course, my Wiikey 1.9b update failed. I got the error message "Test failed ... Check your connections and try again" (or similar). This poll is for those getting this "Test failed ..." message, especially if you were able to figure out why it happened.

    Me, I haven't got a clue why it fails. I bought my Wii with Wiikey pre-installed. The company guarantees it's a genuine Wiikey and they have no clue (they are supposed to be good, i.e. probably not a bad wiring job). I'll have to send it in for them to look at it, but ... I'm too tired to do that now.

    BTW, is there any reason why it wouldn't work from a DVD+RW, the only thing I buy/use, as compared to a DVD-R? I can't see why, but that's basically my only option before sending it in - could try a Wii shake also [​IMG] Don't give me the tip about pulling out the disc just before starting test/upgrade - it does not upgrade your Wiikey.

    I hope someone knows.
     


  2. triassic911

    triassic911 Burst Mode

    Member
    2,743
    344
    May 9, 2007
    United States
    NYC, USA
    Mine actually worked, but it messed up my wii..... I burned it using TDK DVD-R's at maximum speed (16x). Now I have a wii that cannot read any disc (burned or originals).
     
  3. modshroom128

    modshroom128 GBAtemp Maniac

    Member
    1,005
    2
    Dec 24, 2006
    United States
    lol pwnd
     
  4. SuperGeek

    SuperGeek Advanced Member

    Newcomer
    96
    0
    Jul 18, 2007
    United States
    Modshroom128, STFU, go troll somewhere else.
     
  5. ejp

    ejp Advanced Member

    Newcomer
    74
    0
    Nov 4, 2006
    Apologies - went into the detail of pulling out the disc, the OP has already said this doesn't work.

    Soz
     
  6. wohoo

    wohoo GBAtemp Fan

    Member
    490
    0
    Dec 6, 2005
    Uppsala
    Whaaat?! The 1.9b update can mess up ones Wii? Damn...
     
  7. bleh124

    bleh124 Member

    Newcomer
    45
    0
    Feb 7, 2007
    Antigua and Barbuda
    Wii here won't update also, getting same error as TS "Test failed ... Check your connections and try again" (or similar)
    Did that swap disc method but that was just a hoax.
    Didn't have the tools or time to check wires, the installer who did the modding is currently moving to new place so he hasn't time either but he said that it hardly can't be the soldering , he's doing it for 10 years now so i doubt it's a n00b in it.

    Did some research on why it could fail and i only get different answers so if any 1 has the 1 and only true solution? pls post here....
     
  8. Elrinth

    Elrinth :Master beyond your imagination:

    Member
    2,880
    97
    Nov 6, 2002
    I haven't tried installing it. I'll install the update which allows me to play Mario Galaxy whenever it's released. But I can say since I installed the wiikey into my wii the dvddrive has started making much louder noices and original gamecube games (only noticed on bomberman generation so far) have had problems ocationally.

    oh and modshroom128 have some understanding. it's not fun having a lot of money and time spent, all gone for nothing just like that.
     
  9. ejp

    ejp Advanced Member

    Newcomer
    74
    0
    Nov 4, 2006
    Just out of interest will a wiikey that is already at 1.9 test and flsh ok?

    I've got two wii's, both modded with the dumped 1.9 hex burnt to an atmel and both give the test failed message - is this normal if you try to update a 1.9 to 1.9 or is there a problem with both of my installs?
     
  10. Warm Woolly Shee

    Warm Woolly Shee GBAtemp Advanced Fan

    Member
    715
    0
    Jul 14, 2006
    United States
    Butt City, FA rt
    Wow, I didn't know updating was so risky.

    I'll wait for the Mario Galaxy update, and if that doesn't work, helooooo Cyclowiz.
     
  11. sekhu

    sekhu moo?

    Member
    1,156
    0
    Feb 14, 2007
    flashing any device carries a risk of failure, wiikey do have a recovery disc available for you to download and use incase your flash fails. The only logical reasoning for those connection errors are bad installations, afaik.

    My friend installed both his and mine in our wiis, and the updates ran fine both times, with no errors whatsoever.

    good luck in finding a solution, but I think you may need to consider reinstalling the wiikey - but i'm no expert either.
     
  12. Digeman

    Digeman GBAtemp Advanced Fan

    Member
    759
    6
    Dec 5, 2005

    Even though what modshroom said was kinda pointless and kinda mean it still doesn't justify you for goin' all berserk fool =P

    Oh and btw...what does troll mean? [​IMG]


    Edit: Oh and my update went fine...but I had no idea that updating it was such a risky deal [​IMG]
     
  13. SuperGeek

    SuperGeek Advanced Member

    Newcomer
    96
    0
    Jul 18, 2007
    United States
    He's been flaming and trolling around these forums, he's a bit of a jerk, and I've had it with him...that's why I "went berserk". lol

    Oh, and this is what "troll" means:

    Wikipedia: Troll (Internet)
     
  14. Dafluke24

    Dafluke24 Newbie

    Newcomer
    7
    0
    Nov 1, 2007
    United States
    Have you tried to use the 1.2 setup disc again? Maybe flashing the chip reset something on there. Good luck. I updated to 1.9b last night without problems. I'm using a Wiikey clone.
     
  15. Rulza

    Rulza GBAtemp Regular

    Member
    202
    0
    Jan 19, 2007
    Mine worked perfectly. [​IMG]
     
  16. triassic911

    triassic911 Burst Mode

    Member
    2,743
    344
    May 9, 2007
    United States
    NYC, USA
    Actually, I haven't tried the 1.2 config disc, but I'm assuming it won't be read either, seeing as how 1.3 doesn't read. NOTHING reads. Anyway I'll try the 1.2 config disc and I'l report back to see if it fixed anything.
     
  17. Stu L Tissimus

    Stu L Tissimus Member

    Newcomer
    24
    0
    Feb 5, 2007
    United States
    Hey guys,

    I too had the connection failed error with 1.9b. I re-soldered the thing, and I ordered it from a listed distributor on the WiiKey website (ModChipStore). However, I tried 1.9g and it worked! I haven't tested Super Mario Galaxy yet but Battalion Wars II ran fine after I updated.
     
  18. duros

    duros Member

    Newcomer
    15
    0
    Aug 2, 2007
    Never upgraded to 1.9b but 1.9g worked fine for me.
     
  19. Stu L Tissimus

    Stu L Tissimus Member

    Newcomer
    24
    0
    Feb 5, 2007
    United States
    Just an update: I can confirm that 1.9g worked for me. SMG plays wonderfully. I guess the 1.9b was buggy?
     
  20. Clushje

    Clushje Member

    Newcomer
    36
    0
    Nov 29, 2006
    1.9b doesn't contain the SMG fix.