why can't I play Smash 3ds online?

Discussion in '3DS - Homebrew Development and Emulators' started by Darthlink9, May 30, 2016.

  1. Darthlink9
    OP

    Darthlink9 GBATemp Resident Heartbreaker

    Member
    313
    70
    Feb 18, 2016
    United States
    Nearby
    when I try to play online, Smash gives me an error saying I need to update my system. I'm using A9LH with firmware 11.0-33U, or something. whatever the most recent firmware is. So why can't I play online? I've never played smash online on this 3ds, I did play online once or twice on my other 3ds though. can someone enlighten me as to what the problem is?
     
  2. SomeGamer

    SomeGamer Within Hyrule Castle

    Member
    5,729
    2,676
    Dec 19, 2014
    Hungary
    Use the latest version of Luma3DS.
     
  3. Ericjwg

    Ericjwg Good

    Member
    2,827
    681
    Jul 2, 2015
    Canada
    002 0119?
    please use the latest version luma
     
  4. Darthlink9
    OP

    Darthlink9 GBATemp Resident Heartbreaker

    Member
    313
    70
    Feb 18, 2016
    United States
    Nearby
    tried updating Luma, said there were no new updates. will try again momentarily.
    [EDIT] that did it. thank you! please lose this thread, unless someone else has the same issue but the solution does not resolve the error.
     
    Last edited by Darthlink9, May 30, 2016
    SomeGamer likes this.
  5. zekepliskin

    zekepliskin GBAtemp Regular

    Member
    246
    66
    Oct 13, 2015
    Hampshire UK
    Common issue, I believe. I was stunned when I couldn't play Mario Kart 7 online after taking the time to upgrade my O3DSXL. Simple update of Luma3DS to the latest hourly got it done, eShop and everything else all perfect now. Get in the habit of running it every few days, it automatically makes a backup of the A9LH file in case things go wrong anyway.